Jump to content
Light-O-Rama Forums
ndutton

5.0.22 RC1 Beta Reports

Recommended Posts

(Note: I am upgrading from 5.0.16 to 5.0.22)

With respect to Preview Design

1.) From the main sequencer window menu. Under the menu "Window", this is shown as "Previews" as against "Preview Design" as it is in the resultant window. This could be construed as in consistent.

2.) If you open a preview design and click "Add Item". One of the options is "Add LOR device". While DMX is supported by LOR, I don't think of DMX hardware as "an LOR device". I wasn't expecting to find this option there. I think it should be a level higher.

3.) If you add a (15 channel?) DMX device via the method listed in #2, it will create a 15 line items in the list making up the props.... This is a massive amount of real estate, and I really wish you could compress this list. Meanwhile, if you add it as a "prop", then it gets defined as a single line item (such as if you create a matrix), much tidier.

4.) I really like the online prop imports. I also really like the way you close the loop here making it possible to buy hardware for the props here also. (good for you!)

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Network Preferences

Seems that when I open the network preferences whether via SEQ or LORTRAY, I can no longer change settings. If I click a DMX universe (LORTray), the window closes. If I do it in SEQ, quick popup appears saying saving and then the window closes.

*** Work around discovered ***

Click into simple mode, then back to advanced. you can then edit again in advanced mode.

Edited by ndutton

Share this post


Link to post
Share on other sites

Unable to duplicate this problem.  First tried it on this Windows 7 Pro computer in four different ways - 1) with no other LOR programs running, starting NP from the start menu and added universe 73 in Unicast. 2) Started the Sequencer and opened NP from Menu > Tools > Network Preferences, then changed the target IP for universe 73.  3) With Sequencer still running, started the LOR Control Panel and used that to start Network Preferences and added Universe 74 in Unicast.  4) Shut down Sequencer and started Network Preferences from the LOR Control Panel and changed universes 73 and 74 back to none.  The only difference I noted was that with Sequencer running, if I started NP from the Sequencer, after closing NP, the Sequencer displayed a pop-up that said something to the effect that Sequencer understood that the preferences had changed.  When I started NP from the Control Panel, Sequencer did not add that pop-up after I was completed.

Next I tried a quick test on my server (runs my landscape show from January to October).  Started NP from the LOR Control Panel and added Universe 73 in Unicast.  After exiting, the LOR Status Window showed that the preferences were understood and the Comm Listener was now including universe 73.  Started NP from the CP again and removed Universe 73.

In all cases, NP worked as expected.

 

Share this post


Link to post
Share on other sites

Thanks for the feedback!

8 hours ago, ndutton said:

1.) From the main sequencer window menu. Under the menu "Window", this is shown as "Previews" as against "Preview Design" as it is in the resultant window. This could be construed as in consistent.

Window > Previews controls visibility the "Previews" panel (names are the same)

image.png

8 hours ago, ndutton said:

2.) If you open a preview design and click "Add Item". One of the options is "Add LOR device". While DMX is supported by LOR, I don't think of DMX hardware as "an LOR device". I wasn't expecting to find this option there. I think it should be a level higher.

Good catch. It should be named "Add Device" as it is meant to mimic the Sequence Editor's "Insert Device" command.

http://www1.lightorama.com/help/insert_device.htm

9 hours ago, ndutton said:

3.) If you add a (15 channel?) DMX device via the method listed in #2, it will create a 15 line items in the list making up the props.... This is a massive amount of real estate, and I really wish you could compress this list. Meanwhile, if you add it as a "prop", then it gets defined as a single line item (such as if you create a matrix), much tidier.

Again, that particular command is meant for those who are familiar with SE equivalent. It can be useful for DMX devices that aren't just a light - think moving heads, snow machines, etc.

Matt

Share this post


Link to post
Share on other sites
9 hours ago, ndutton said:

2.) If you open a preview design and click "Add Item". One of the options is "Add LOR device". While DMX is supported by LOR, I don't think of DMX hardware as "an LOR device". I wasn't expecting to find this option there. I think it should be a level higher.

After looking at it some more, I think you are right -- "Add DMX Universe" and "Add RGB Device (generic)" should be moved to the higher level.

Matt

Share this post


Link to post
Share on other sites

Here's a screen shot of the revised Add New Item window:

image.png

Share this post


Link to post
Share on other sites

Matt,

Thanks for the replies. I wish I could take a screen shot and show you what I mean but I can't post pictures as the forum only offers me 0,01MB for an attachment.

I agree that the two items you pointed at say "previews" the page I was referring to is the one listed as "Preview Design". On retrospect, I think you have it right.

Share this post


Link to post
Share on other sites

I am still keen to see the "talking Xmas tree" support in Motion Effects, but this does require a Papagoya and Papa-Assist utility. I believe XL/NC implemented it into their tool according to some others.

Share this post


Link to post
Share on other sites
3 hours ago, k6ccc said:

Unable to duplicate this problem.  First tried it on this Windows 7 Pro computer in four different ways - 1) with no other LOR programs running, starting NP from the start menu and added universe 73 in Unicast. 2) Started the Sequencer and opened NP from Menu > Tools > Network Preferences, then changed the target IP for universe 73.  3) With Sequencer still running, started the LOR Control Panel and used that to start Network Preferences and added Universe 74 in Unicast.  4) Shut down Sequencer and started Network Preferences from the LOR Control Panel and changed universes 73 and 74 back to none.  The only difference I noted was that with Sequencer running, if I started NP from the Sequencer, after closing NP, the Sequencer displayed a pop-up that said something to the effect that Sequencer understood that the preferences had changed.  When I started NP from the Control Panel, Sequencer did not add that pop-up after I was completed.

Next I tried a quick test on my server (runs my landscape show from January to October).  Started NP from the LOR Control Panel and added Universe 73 in Unicast.  After exiting, the LOR Status Window showed that the preferences were understood and the Comm Listener was now including universe 73.  Started NP from the CP again and removed Universe 73.

In all cases, NP worked as expected.

 

K6CCC, I can't either now, but the difference here was when it happened it was the first time I attempted after the upgrade from .16; potentially my flip/flop between simple and adv. wrote a flag somewhere and resolved the issue and now it can't be duplicated. Potentially to duplicate it would require a fresh.16 install and then an update to RC1. This may be a corner case that never really shows up.

Share this post


Link to post
Share on other sites
2 hours ago, ndutton said:

I wish I could take a screen shot and show you what I mean but I can't post pictures as the forum only offers me 0,01MB for an attachment.

The trick for attachments is to upload the photo to a website somewhere and post the link.  The forum software will automatically convert the link to the image (with an option to just make it the link if desired).  For example, the drawing of my LOR networking is actually hosted on my own web server.  You can use a public website (such as any number of photo storage sites, Google Drive, Microsoft One Drive, etc), or most ISPs include some web hosting with your account.  Just make sure that the host location is publicly visible.

LOR_Network_2016-07-19.jpg

BTW, that drawing is changing quite a bit for 2018.  Although by channel count, most of my additional 61K channels will be E1.31, if I actually do everything that is planned, I will be adding six LOR controllers this year...

 

Edited by k6ccc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×