Jump to content
Light-O-Rama Forums
Sign in to follow this  
DevMike

4.3.30 Known installer issue

Recommended Posts

There is currently a known issue with the 4.3.30 installer that is affecting some installs.  After installing 4.3.30 you may notice that starting any LOR program will re-start the installation process which will then ask for the MSI file in a very long-named temporary directory,  you will also probably see DirectX trying to install at the same time.

We are still trying to find the root cause of the issue.  For now we only have a work-around should you get the error.  You only need to follow these steps if you experience the error.

1 - Close all LOR programs that may be running as well as the the error message Windows.

2 - Restart your computer by using the 'Start/Power/Restart'.  Do not do a shut down, ensure you are doing a restart.

3 - Go into Windows add/remove programs.  Find the Light-O-Rama entry and select the 'Modify' button.  If you do not have a modify button, select uninstall.

4 - In the next window that pops up, you are given several options.  Select REPAIR (even if you previously selected UNINSTALL).

5 - Allow the repair to complete

Once the repair is done, you should be able to run the software without an issue.  While we have not had any reports yet, this same issue could affect S5.  The repair should fix that version as well.

Discussion about the issue can be found here:

 

Share this post


Link to post
Share on other sites

We believe we have isolated the issue with the installer.  Once we have tested the solution we will be releasing 4.3.32.

Share this post


Link to post
Share on other sites

4.3.32 and newer versions have fixed this error.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×