Jump to content
Light-O-Rama Forums
Sign in to follow this  
butlerlj

Software Install Problem

Recommended Posts

Posted (edited)

In eliminating issues from my pc I was removing programs and LOR was one of them. When reinstalling LOR it did not create any folders in documents ie. LOR, audio, sequences, nothing.   I can open sequence editor but when trying to open a new file I get an error. Has anyone ran into this before?

Edited by butlerlj

Share this post


Link to post
Share on other sites

I just updated to the latest version.30 I think. It tried to put my folders in a One drive folder. Did it ask you where you wanted the folders at? If not it may have defaulted to your one drive folder depending on your version of windows. 

Share this post


Link to post
Share on other sites
23 hours ago, butlerlj said:

In eliminating issues from my pc I was removing programs and LOR was one of them. When reinstalling LOR it did not create any folders in documents ie. LOR, audio, sequences, nothing.   I can open sequence editor but when trying to open a new file I get an error. Has anyone ran into this before?

Go into your computers program files and find LORPost.exe and run that, it will create the subfolders.

C:/ Program Files (x86) / Light-O-Rama / LORPost.exe

Share this post


Link to post
Share on other sites

thanks,  sorry for slow response 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×