Jump to content
Light-O-Rama Forums
Mguinn34

CCB-II in Visualizer

Recommended Posts

Really would like to have a correct setup in LOR visualizer using CCB-II 100 bulbs per string x2. Since you can't use anything above 50 pixels/bulbs, how do you resolve this? Or do i really have to set up like 4 different Unit ID's and strings just to get a visual? I don't use pixel editor or superstar. (Straight shooter!) Thanks.

Share this post


Link to post
Share on other sites
On 6/9/2018 at 10:22 PM, Mguinn34 said:

Really would like to have a correct setup in LOR visualizer using CCB-II 100 bulbs per string x2. Since you can't use anything above 50 pixels/bulbs, how do you resolve this? Or do i really have to set up like 4 different Unit ID's and strings just to get a visual? I don't use pixel editor or superstar. (Straight shooter!) Thanks.

Hi Mguinn,

I have been told by LOR that the S4 visualizer does not support a feature with more than 50 pixels/bulbs.  I personally agree with you in not using Pixel Editor or Superstar so I am curious if a workaround has been found on this.  My guess is that you'd have to create a separate feature, but you'd also need to match the way that the CCB-II controller handles the channels.  I know with the Mark I controllers one pixel string was the main unit ID (with 300 channels), and the other pixel string was the main unit ID plus one.  Does the CCB-II controller do the same thing (but with 600 channels per string), or does it actually separately itself into four Unit ID's?  I am using two 50-pixel strings on my mega tree this year but next year I plan to use two 100-pixel strings so I am definitely interested in learning more about how all this works.

I have been told that the S5 software (which was announced - I believe - almost three years ago) does support the longer pixels, but it still hasn't been released to the public due to what I have been told is technical difficulties.  There is a beta version of the software available, but I am not going to base my show (or even my programming) on a beta version of the software.

I am interested in getting in touch to share thoughts on this issue and would love to chat by phone if you're interested - send me a PM if you are.

Thank you - I hope this does help a little bit at least.

-Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...