Jump to content
Light-O-Rama Forums
ItsMeBobO

Clarification on Pixie16 12v 16x100 pixels

Recommended Posts

Posted (edited)

Did I make an error with this purchase thinking the 100 pixels were supported by S4?     I have been unable to find insert device for 100 pixels in SE and also unable to create a prop with 100 pixels in visualizer.  

For both software I generated a SE 100pixel string and Viz 100pixel prop using my own methods.   But I have not been able to animate a pixel over 50 in the visualizer. 

Resorting to the documentation . . .  I found this on page 13.  Not what I was hoping to find.   I have been unable to determine if the type of square pixel I was sent contains the "-n" and I didn't find this on any document so far. 

If an RGB IC type is followed by “-n” it means that ‘n’ adjacent pixels will be combined by the controller. E.g. if the ribbons have 100 pixels, the controller is configured for 50 pixels and the RGB IC is 943-2, then 2 adjacent pixels on the ribbon will react for each of the 50 configured pixels. It reduces the number of pixels the ribbons appear to be by a factor of 2.

http://store.lightorama.com/12vbl16sqpip.html

http://www1.lightorama.com/PDF/Pixie16.pdf

Edited by ItsMeBobO

Share this post


Link to post
Share on other sites

Bob

I never could get a vis for 100 pixels either, however in sequencing it works on the prop. 

For testing last summer I converted a ccr tree .sup using the “move or scale selected effects” under tools

in SS.

changed my scale settings as required and exported to SE without macros

and all 100 in the test strings worked.

it would be nice to be able to create a vis in the visualizer or SS but I have not found a way with it either.

To insert a 16x100 pixie in S4, I am sure you know the how to get there.

Insert device

pixie

Pixie 2/4/8/16 box

pixie model = 16

pixels per port = 100

Hopefully that’s what you are wanting my friend.

JR

 

Share this post


Link to post
Share on other sites

Good to know on the “-n”. Now need to check the 5000 rectangular pixels I purchased to Ensure they do not have the “n”

JR

Share this post


Link to post
Share on other sites

I would love to have the x100 pixel vis stud you created. .... hint since you are the man at creating stuff. Way over my head. I just use what I have which is 50.

if it doesn’t show the entire sequence on the tree or matrix vis I figure I’m good. 

 

JR

Share this post


Link to post
Share on other sites

We don't have any plans to support 100 pixel strings in S4 Visualizer.  You should move to S5.

Share this post


Link to post
Share on other sites

I just got use to S4 lol... Is S5 software already out or still in beta testing?

Share this post


Link to post
Share on other sites

That is what I expected Mike.  Thanks.      There may be a time but not now.     ?Hey it just hit me there is no visualization at all for running sequences in S5 so I would lose the 50 which I can see in S4?

 

Share this post


Link to post
Share on other sites
On 6/6/2018 at 9:20 PM, dibblejr said:

I would love to have the x100 pixel vis stud you created. .... hint since you are the man at creating stuff. Way over my head. I just use what I have which is 50.

if it doesn’t show the entire sequence on the tree or matrix vis I figure I’m good. 

JR

I have completed my work arounds in SE and old Viz for this short coming.     My current config has the channel slots setup as DMX.   The sister Viz .lee is able to display the full 100 DMX pixels so I can see them while sequencing.   

I will be happy to share or show you what I will be using JR.     

Share this post


Link to post
Share on other sites
1 hour ago, ItsMeBobO said:

I have completed my work arounds in SE and old Viz for this short coming.     My current config has the channel slots setup as DMX.   The sister Viz .lee is able to display the full 100 DMX pixels so I can see them while sequencing.   

I will be happy to share or show you what I will be using JR.     

Awesome, you have my email.

Does that mean I have to have my master or channel config setup as DMX in SE? Or just have to rename your channels in vis?

Once again I can’t thank you enough.

JR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×