Jump to content
Light-O-Rama Forums
ericg2000

Network Conflict Error

Recommended Posts

i've been using regular 16 ch controllers for years no issues.  i bought three CCR2 controllers in the recent mad grab.  i have assigned one CCR2 and unused ID with the dip switches, and found in in the HU.  tested my strips, all colors work. 

i am using S5 Pro license.  I created my prop, did some simple on/off commands just to make sure it works before i start real programming.  when i hit control lights i got a Com error.  i went into Network Preferences and i have Regular on Com3, and Aux on Com 5.  I have been running my show through Com 3 for years, and it has put the CCR2 on Com 5.  I am having trouble getting Com 5 to work.  Do i need another 485 USB Dongle?  That's my initial thought, bit i'm not for sure.  i thought since this was a LOR product i could just daisy chain it along with the others.  Advice need, thanks. 

Share this post


Link to post
Share on other sites

Please explain how you have everything wired:

example:  computer usb  >  rs485 adapter  >  CTB16PC  >  CCR2

Share this post


Link to post
Share on other sites
14 minutes ago, Mr. P said:

Please explain how you have everything wired:

example:  computer usb  >  rs485 adapter  >  CTB16PC  >  CCR2

that was my initial plan for show set up.  however, right now i only have the CCR2 connected for testing. 

PC USB > RS485 adapter > CCR2

Share this post


Link to post
Share on other sites

The way your network description is laid out, you are only running a single network. Where is AuxA coming into the picture?  And yes, IF you run multiple LOR networks, you would need a second USB to RS-485 adapter (high speed version recommended), but it sounds like you are not running multiple networks.

 

Share this post


Link to post
Share on other sites
Posted (edited)

The only way AuxA and/or comm5 should be coming into the picture is if you connected a second adapter or you configured your CCR2 channels to run on AuxA. If you are only running the one adapter and configured your CCR2 channels correctly then everything should be on comm3.

Double check the channels for the CCR2 and ensure that you configured them for Regular network.

Edited by Mr. P

Share this post


Link to post
Share on other sites
Posted (edited)

reading this i am not configured correct.  i will check again.  and if i need to get a second 485 adapter i will. 

i guess me next question is where do i change it?  if i want to stay with everything on com 3 how do i do that?

Edited by ericg2000

Share this post


Link to post
Share on other sites

First, you can go into Network Configuration and click on the LOR tab then click the Advanced box on the right. Then you can check to see if Aux A is assigned comm 5 or if it says None .

Second, open SE then go to the top menu Tools and click on Channel Configuration. Check to see if the CCR 2 channels have been assigned to the Regular network or Aux A network.

Share this post


Link to post
Share on other sites

in S5 Aux A is assigned to com 5.  i tried changing it to com 3 and it wouldn't let me. 

in S5 i don't see Channel Config, i must be over looking it. 

Share this post


Link to post
Share on other sites

Oh geeze, you are in S5 I missed that little bit of info. I don't know enough about S5 as I am still in S4 and plan on staying in S4. Sorry.

Share this post


Link to post
Share on other sites

i thought about that too.  i'm not used to S5 enough yet.  it's a huge change for me. 

Share this post


Link to post
Share on other sites

I am using S5.  But the first question is why are you concerned about AuxA network?  Your network description is a single network.  To change what comm port is used for each network in S5, you go to Menu > Tools > Preferences > Network Preferences.

To see what network and channel is assigned in S5, open the Preview Editor and select the preview you are wanting to change.  Then select Item > Channel Summary.

Also suggest updating your forum profile to show a more accurate software version.

 

Share this post


Link to post
Share on other sites

i figured it out.  i got the com port fixed and selected enhanced network.  i tested me strips a little while ago. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×