Jump to content
Light-O-Rama Forums
Bumble

Lights won't play

Recommended Posts

Hi,

New to LOR.  Starting very early in the year. Starting with S5 as advised by the help desk.
|i5-2430M  running windows 10
S5 v 5.0.18 Pro
SS 60 CCR 5.0.18

I have sequenced my first song using SS and created a show.  I cannot get my computer to talk to the lights.  I have been working on this for a weeks on 2 separate computers.  I have spent much time reading through the online help and forums and done my best to follow instructions carefully.  Here are some details:

I have the HS USB485 connected to a Pixie 8.  I have 4 arches connected to outputs 1-4 of the Pixie 8.  The HU successfully turns on the lights.  The Pixie 8 stops blinking when connected.  The COM  port reads 04 in the HU.  The controller ID reads 01  for the Pixie 8.  The prop unit #'s  in my preview for the arches are 01-04.  Network preferences in the control panel indicate COM port 04  500.0 K (LOR fastest) Enhanced

Here are the steps I have followed:

In the sequencer "create playback files"
In the simple show builder I add the playback file and adjust the schedule to play the show at the current time.
Control panel on and red.
"Control lights" selected in the sequence editor
"Enable shows"  selected in the control panel
Control panel now blue.
The show starts and I get music but no lights.

It seems like it should be so simple, what am I doing wrong?

Thank you ahead of time!

 

 

Share this post


Link to post
Share on other sites

Is the LORcommlistener running?

Edited by gsmith37064

Share this post


Link to post
Share on other sites

Yes.  Thank you for your reply.

Share this post


Link to post
Share on other sites

Did you set up the controller in the network preferences?

Right click the red lightbulb and select network preferences. I do not have a pixie so I am not sure what settings you need. I have all alphapix's.

Share this post


Link to post
Share on other sites

If your lightbulb is red more than likely you have comport  confliction

dhoot me a pm with Tel # and a time to call and I will walk you through it

JR

Share this post


Link to post
Share on other sites
Just now, gsmith37064 said:

Red lightbulb means the show is not enabled.

Yes, but I found that normally because com port errors esp with the people I helped with their pixies. I’m just keeping it simple. LOL

JR

Share this post


Link to post
Share on other sites

Normally when I have a comm port issues my HU does not work.

OP looks like everything is running correctly but I am wondering about his network settings. I assume the pixie is set up the same as my alphapix's???

Share this post


Link to post
Share on other sites

Bumble - how many controllers are you using?

What are the unit ID’s sup to be assigned to each of your controllers?

You can PM me that info

if you dknow my want to post public.

Most people over think the pixie setup or they do

not understand how to properly configure them in SE

JR

Share this post


Link to post
Share on other sites
1 minute ago, gsmith37064 said:

Normally when I have a comm port issues my HU does not work.

OP looks like everything is running correctly but I am wondering about his network settings. I assume the pixie is set up the same as my alphapix's???

I have always had HU work with the pixies. It’s when you shut HU and go to SE that things go wrong.

OPs problems are gonna be in configuration of the pixie either in HU or comm

JR

Share this post


Link to post
Share on other sites
58 minutes ago, gsmith37064 said:

Normally when I have a comm port issues my HU does not work.

OP looks like everything is running correctly but I am wondering about his network settings. I assume the pixie is set up the same as my alphapix's???

Oops- yes meant network settings . LOL hate when I am

on this phone. He is prob chasing the network config settings.

JR

Share this post


Link to post
Share on other sites

Thanks to JR!  Everything working now.  Thanks everyone!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×