Jump to content
Light-O-Rama Forums
CKSedg

Need Help configuring PixCon16

Recommended Posts

White, as it is supposed to be.

Share this post


Link to post
Share on other sites

So when you click on it in the list the error boxes keep coming up? I'm stumped, you have done everything you are supoose to.

Share this post


Link to post
Share on other sites

Yup, when I click on the device, the error shows up in the order in which I posted in the document.

It must be a computer problem, but I had the same thing with two computers on the first controller.  I haven't tried my laptop with this new controller, because I need it to work on the show computer.

Share this post


Link to post
Share on other sites

What are the Power and status leds on the pixcon doing?

Share this post


Link to post
Share on other sites

Steady green and flashing red.

Share this post


Link to post
Share on other sites

I just moved the controller in right by the computer, just to see if the length of the CAT5 cable made any difference.  No change!

Share this post


Link to post
Share on other sites

I don't know if this is a problem or normal, but I have two strands of pixel lights connected.  As soon as I plug the controller in, every pixel comes on to white, meaning all LEDs are on.

The LOR tech told me I must configure the controller with lights plugged in.

Share this post


Link to post
Share on other sites

No, you don't configure the board with lights connected.

Share this post


Link to post
Share on other sites

Well, either way I have the same problem.

He specifically told me the lights had to be connected.  I questioned him and he told me again.

Share this post


Link to post
Share on other sites

Since your computer is off the internet can you turn your firewall off and see if that helps with the pixcon receiving data.

Share this post


Link to post
Share on other sites

Just had a hunch:  turn off the stupid SOPHOS protection, and voila, it worked.

Oh my, what a relief!

Thanks for all your help.  I don't know why I didn't think of this before.

Share this post


Link to post
Share on other sites

SOPHOS? Is that antivirus?

Share this post


Link to post
Share on other sites

Yes.  I hate it now!

Share this post


Link to post
Share on other sites
Posted (edited)

Glad it's working , now we can finally close this thread.

For all out there having issues with a Pixcon and reading this thread; try disabling your antivirus.

Edited by Mr. P

Share this post


Link to post
Share on other sites

Amen, and THANKS!

Share this post


Link to post
Share on other sites

I'm back again!  Hoping to get more help.

I have configured the PixCon 16 exactly as listed in the manual and "Minimum Configuration Checklist."

I only have two ports being used--for the lights on my eaves:  Port 1 has 126 pixels and is set to ID 0B.  Port 2 has 141 pixels and is set to ID 0C.  The lights all come on and work fine from the board test itself, and from the configuration test button.

Since I am attempting to run in LOR Enhanced mode, I then I plugged the cable into the USB485 which is plugged into a USB port on the computer, and the other end into J4 on the controller.  I go to the hardware utility, and select the PixCon16 on the Controller Type and Channel Mode, and select the Unit ID of 0B or 0C.  When I test the lights, NOTHING comes on.

Any ideas what I am doing wrong?

One clarifying question:  I have ordered the high speed USB485 adapter, but it has not come yet.  Will the regular adapter work for now?  Some things I have read indicate it will.

Thanks again!

Share this post


Link to post
Share on other sites

Do you have the LOR Control Panel (and therefore the Comm Listener) running?

 

Share this post


Link to post
Share on other sites

Yes, it is running.  the ComListener shows that the HU is starting and that the Pixel Console is starting.

The lights work fine in the manual test mode by holding down the button on the controller for three seconds.  They also work fine in the test mode on the network configuration screen.  

But I can't make the HU control them at all.

Share this post


Link to post
Share on other sites

I should also say that the USB485 works fine with other controllers.

Share this post


Link to post
Share on other sites
Posted (edited)

Pixcon 16 work on ENHANCED mode...not normal mode.  Make sure your comm port is set to enhanced.

That's one of the reasons I use two USB485 adapters, one just for Pixcon and the older one for the rest of the controllers.

Edited by BluMan

Share this post


Link to post
Share on other sites

Two things I recommend you check:

In Pixcon configuration check that the J3/J4 box is checked:

5ae601f5b621d_Pixcon1.JPG.da51dfb563decc292505c61b57bb7d05.JPG

 

Then in network configuration check that the actual network is enhanced:

5ae60242bfa34_Pixcon2.JPG.c21f8d71b9eaa1fcc898f2cd073f10cb.JPG

Share this post


Link to post
Share on other sites

Yes, the box is checked and I am running in ENHANCED mode.

Share this post


Link to post
Share on other sites

Can you post a snapshot of your Channel Config?

Share this post


Link to post
Share on other sites

I don't have internet on my show computer right now, so I made a Word document with all the screen shots.  I'm using my laptop for internet connection.

Thanks for your help!

Doc6.docx

Share this post


Link to post
Share on other sites

One of you guys that uses Pixcons will have to answer this one - I don't.  He is trying to test from the Hardware Utility.  The Pixcon REQUIRES an enhanced network and the H.U. DOES NOT use enhanced mode (ever, as far as I know - that was from one of the LOR developers years ago (before there was a Pixcon - so that may have changed)).  So, can you actually turn lights on controlled with a Pixcon controller from the Hardware Utility?  If so, is there anything special you have to do to make it work.

Background:  Several years ago when I first went to enhanced networking, I found that I could not read input devices (ServoDog or InputPup) on an enhanced network.  The input devices worked fine on an enhanced network when using the Hardware Utility, but not during the show.  As I recall, the developer who wrote the H.U. gave me the answer.  The H.U. NEVER operates in Enhanced mode specifically because an enhanced network becomes functionally one way (outbound only) and therefore impossible to read data from controllers.  In other words, the H.U. ignores the Enhanced network setting in Network Configuration.  That is why the input devices would work with the H.U., but not during the show on an enhanced network.  I re-arranged my LOR networks so I have one non-enhanced and one (two during Christmas) enhanced mode networks.  The one InputPup is the only device on the non-enhanced network.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×