Jump to content
Light-O-Rama Summer Sale Announcement! Read more... ×
Light-O-Rama Forums
k6ccc

Delayed / repeated E-Mail notifications

Recommended Posts

Anyone else having either substantial delays and / or repeated E-Mails for notifications of new forum posts?  I have been seeing this a LOT in the past day or so.  I just received two more notifications of a post on one of my threads that Matt made yesterday morning (that makes at least four notifications for that post).  Same thing with a number of other threads.  And I so far have not received any notification for the several new posts on a thread started this morning - I received one for the first post after I started following the thread, but I just saw that there have been several more posts, but no notifications.

I don't think it's my E-Mail provider because as far as I can tell, everything else is working.

 

Share this post


Link to post
Share on other sites

I thought I saw some oddities, but figured it was due to some changes in my email setup that I'm doing.

I'll notify the appropriate people so they can look at it.

Share this post


Link to post
Share on other sites

DevMike

Sorry, I just sent you a PM concerning this due to well, you know.

Now I know it’s not just me.

My apologies.

 

JR

Share this post


Link to post
Share on other sites

Jim,

I took a look at the email logs. Your email address shows up there once or twice with 'connection refused.' Unfortunately I don't get any help from the logs to know *who* refused the connection. I've alerted the powers that be, and see if (or when) they say anything about it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×