Jump to content
Light-O-Rama Forums
Tomaudio

Lost motion effects in 5.0.18 after update from 5.0.16

Recommended Posts

I had motion effects and the window in 5.0.16. I ran my Christmas show on 5.0.16 with little or no problems. Since updating to 5.0.18 I have lost the Motion Effects window and the ability to run them. Is there a fix for this?

I'm on Windows 10 latest build and want to continue with S5.

Share this post


Link to post
Share on other sites

I suspect you have an Advanced license. If so, this problem was fixed earlier today. You might also consider upgrading to a Pro license.

Here is another post on this issue:

 

Share this post


Link to post
Share on other sites

Matt,

You are correct I do have an Advanced 4.3.18 license. Is 5.0.18 supposed to work like 5.0.16 did with the Box containing the license disclaimer and allowing S5 to behave as a pro level? If so mine doesn't. I have tried uninstalling 5.0.18 and then downloading a new copy of the software from LOR and reinstalling it. I am still unable to get the Motion Effects window or run a sequence with Motion Effects. I seem to remember a LOR program that cleans up LOR registry keys etc. If there is such a program should it be run and if so where can I find it? Do you have any other ideas on how to fix my problem? If it takes up grading to Pro then that is what I'll do. I'd just like to hold off the expense for as long as I can.

Thanks,

Tom

Share this post


Link to post
Share on other sites

From the Sequencer menu, select Help > Upgrade Light-O-Rama. Your name and license key should already be loaded on the screen. Then click Register Online. That should do it.

Matt

Share this post


Link to post
Share on other sites

Matt,

I did this as you suggested: "From the Sequencer menu, select Help > Upgrade Light-O-Rama. Your name and license key should already be loaded on the screen. Then click Register Online. That should do it." It did NOT fix the issue. Any other suggestions?

Tom

Share this post


Link to post
Share on other sites

I had the same issue, had to shell out the $50.00 to upgrade to Pro to get the motion effects window back. 

Share this post


Link to post
Share on other sites

Matt,

I was able to fix the problem by using LORRegistryWipe.exe after I uninstalled 5.0.18. I then reinstalled 5.0.18 and everything worked and I did not have to re-register as I kept my registration info when I ran LORRegistryWipe.exe. I hope this helps others.

Tom

  • Thanks 1

Share this post


Link to post
Share on other sites

I'm glad you got it working. Thanks for posting the resolution.

Matt

Share this post


Link to post
Share on other sites
On 3/6/2018 at 6:11 PM, Tomaudio said:

Matt,

I was able to fix the problem by using LORRegistryWipe.exe after I uninstalled 5.0.18. I then reinstalled 5.0.18 and everything worked and I did not have to re-register as I kept my registration info when I ran LORRegistryWipe.exe. I hope this helps others.

Tom

Where does one find the LORRegistryWipe.exe?  I did a search of my computer and didnt find it?

I am running 5.0.18 Pro and am having issues with Effects on Dumb RGB lights.  The effects show up in the Visualizer but not on the actual real strings.

Share this post


Link to post
Share on other sites
36 minutes ago, Mike_Geppert said:

Where does one find the LORRegistryWipe.exe?  I did a search of my computer and didnt find it?

I am running 5.0.18 Pro and am having issues with Effects on Dumb RGB lights.  The effects show up in the Visualizer but not on the actual real strings.

The registry wipe does not come with a LOR install, but a forum search will find where you download it.

As for the real lights issue.  Several questions.

What controller are you using to drive the dumb RGB?

It in on an enhanced network?

Do you have the LOR Control Panel running (which in turns starts the Comm Listener)?

That's enough for now.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×