Jump to content
Light-O-Rama Summer Sale Announcement! Read more... ×
Light-O-Rama Forums
Vince4xmas

S5 SIMPLE STROBE QUESTION

Recommended Posts

Trying to add some strobes to my preview.

Have prop defined:

Name: Strobe1

Traditional/white/bulbs/1/LOR/Reg 06/3

Have second prop defined:

Name: Strobe2

Traditional/white/bulbs/1/undetermined (uses the same channel as: Strobe1)

Strobe1 is displayed when running preview, but strobe2 is not.

Simply want to make strobe2 a copy of strobe1.

Please advise. Thanks.

 

Share this post


Link to post
Share on other sites

Since they use the same channel, you just need a single prop and define Strobe 1 as having 2 bulbs.

Matt

Share this post


Link to post
Share on other sites

Thanks Matt.

But what is the "uses the same channel as" box used for?

 

Share this post


Link to post
Share on other sites
25 minutes ago, Vince4xmas said:

Thanks Matt.

But what is the "uses the same channel as" box used for?

 

That would have been a solution for you also, but defining 1 prop with 2 bulbs is easier.

If you went the "uses the same channel as" box approach, then in the Prop Definition for "strobe 2":

1) set the "uses the same channel as" box to "strobe 1"

2) set the channel to exact same channel as "strobe 1"

Pros and Cons...

* single prop approach is easier to maintain if channel assignments ever change

*  "uses the same channel as" capability is more flexible - the 2 props can have different colors, different bulb shapes/sizes, etc. 

Matt

Share this post


Link to post
Share on other sites

Thanks Matt. Got it!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×