Jump to content
Light-O-Rama Forums
LKFuchs

CCB Arches-Desperate

Recommended Posts

Merry Christmas everyone,  I am desperate to get 4 CCB arches to work in my sequences.  I am running a regular LOR network for 16 channels each (8 controllers numbered 01-08) and an aux A network for a 12 ribbon CCR tree (channels 11-1D).  I have the CCB arch controller data cable off the last CCR controller 1D. The CCB controllers are numbered 1D,1E,1F, 20.  The LOR hardware utility recognizes all of the controllers and all data controller light glow steady.  I cannot get the CCB controllers to perform in any of my sequences.  I will also mention that the CCR and CCB sequences are built in Superstar, exported, then inserted into the main sequence as subsequences.  The CCR's work perfectly. CCB zip, nada!

Share this post


Link to post
Share on other sites

What is the network configuration (speed and enhanced or not) for the AuxA network?

In SuperStar, are you using a Visualization file to set the channel layout?  If so, have you verified that the channel and network settings are correct in the Visualization file?

 

Share this post


Link to post
Share on other sites

launch the sequence editor

open the sequence exported by superstar

expand one of the rows used for the CCB controller. Click on the pixel and a dialog box will pop up. In that dialog box you will see the network and unit ID used for the pixel. Is it what you expect it to be?

If it is, try playing the exported sequence "stand alone" and see if it will play to your CCB controllers.

Share this post


Link to post
Share on other sites

Brian.   Opened the sequence and it does not show what it is supposed to be.  It should be unit 1-D and it shows unit 11 which is the controller for the first CCR ribbon.

Share this post


Link to post
Share on other sites

In superstar, click on the Tools menu and select "Configuration"

Set the unit ID of the first ribbon to be 1D

Also, in the network section, select Aux A network and have 1D, 1E, 1F, and 20 be within the range given for the Aux A network. For example, if the CCB controllers are the only thing in this sequence then you would set the first unit ID of Aux A to be 1D, and the last unit ID of Aux A to be 20.

Share this post


Link to post
Share on other sites

Brian, will this change effect my CCR;s as well. Or, you saying to open the superstar arch sequence and make the change only there?

Share this post


Link to post
Share on other sites

Are you sequencing the arch sequence by itself, or are the CCRs and arches sequenced together?

You said you are not using a visualization, so you must be in CCR mode. In CCR mode you specify the number of CCRs you are sequencing in the Layout dialog box. Then in the Configuration dialog box you specify the unit ID of the first CCR and the rest get assigned consecutive unit IDs after that.

 

Share this post


Link to post
Share on other sites

Brian, I believe the answer to your question is yes.  I built separate sequences for the CCR's and arches.  The CCR sequences built in superstar have been used for several years.  The arch CCB superstar sequences were built this year.  Both the CCR and CCB superstar were saved and exported then have been inserted into the main LOR sequence.

Here is what I have done this morning.  Please let me know if this is correct.

CCR Sequence (12 ribbons)

image.thumb.png.814c8bf4354edf7b384bfda7d1996de6.pngLa

image.thumb.png.f1e14ef36272dec25b0522039ad76c8c.png

CCB Sequence (4 arches controllers 1D-20)

image.thumb.png.4ee1cb963fc14997dc70b02555c4e629.png

the system will not allow me to load the screen shot of the CCB configuration but here are the specs"

First unit ID - 1D

Standard network = controllers 01-08

Aux A Network = 1D-20

 

Share this post


Link to post
Share on other sites

Brian:  I ran a test on demand show with only the one main sequence that has the two sub sequences inserted into it and neither the CCR or the CCB did anything.

Share this post


Link to post
Share on other sites

The settings above look good. 

I would first run each of the exported sequences "standalone" and confirm they control their respective lights.

I have personally run more than one subsequence in a sequence and have seen it work. Subsequences only run when the subsequence channel is on. Be sure you have turned on the subsequence channel for the entire length of the sequence.

 

Share this post


Link to post
Share on other sites

If it still does not work send an email to brian@superstarlights.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×