Jump to content
Light-O-Rama Forums
sugarnspice10172@aol.com

Still confused as ever with programming my CCR and pixel tree

Recommended Posts

I purchase one CCR and I am trying to figure out how to program it. I have it configured on comm port 3 and have labeled it unit 3 as I have two other LOR units. I have some LOR sequences already done. What is the best way to add and program the one CCR into LOR sequences I already have? I also bought a pixel tree and wanted to add that into my prior LOR sequences. What is the best way to do that? So confused. Help. 

Share this post


Link to post
Share on other sites

You can add the new channels to the bottom of your sequence and sequence them that way. Or you can sequence it separately and add it useing “sub sequence” 

Share this post


Link to post
Share on other sites

So I would open a song I already have sequenced and  then add an RGB channel, correct? I have the CCR CR150D connected directly to my computer to test but when I play the sequence with the new RGB channel the ribbon isn't working. I appreciate any more help you can give me.

Share this post


Link to post
Share on other sites
1 hour ago, sugarnspice10172@aol.com said:

So I would open a song I already have sequenced and  then add an RGB channel, correct? I have the CCR CR150D connected directly to my computer to test but when I play the sequence with the new RGB channel the ribbon isn't working. I appreciate any more help you can give me.

First off, that CCR150D is not going to be one RGB channel it would be 150 RGB channels.

Open an existing sequence and on the very last channel (bottom) right click and select "Insert device below."

In the box that opens, give the channels a name. In thr drop down menu select Cosmic Color Ribbon and select all the options. When complete click OK and it will add 150 RGB channels for the CCR.

For the tree you will do the same thing to add the controller except you will add a Pixie, Pixcon or whatever controller the tree uses.

Edited by Mr. P

Share this post


Link to post
Share on other sites

Thanks Mr. P for your help (and prior military service!!). Do I leave the device type for the RGB channels under "light o rama controller"? and leave the network as "regular"?   My other two 16 channel controllers that I have listed under the "light o rama network", network "regular" but have them listed as units 1 and 2. I have the RGB channels now programmed as unit 3. I have the pixel tree programmed under the Pixel Editor under unit 4.

I am able see the programming and props in the sequences I've programmed working on the computer but so far none of the lights come on the CCR or pixel tree when I try to test them, only the lights from units 1 and 2 come on.  Looks like there is no communication between the computer and the pixel tree and CCR that I have. Any suggestions?

Share this post


Link to post
Share on other sites

What is you license level and what controller are you using on the tree?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×