Jump to content
Light-O-Rama Forums
  • Announcements

    • DevMike

      1/18/2018 - LOR has resumed operations after the fire   01/17/2018

      As of 1/18 we have resumed operations.  On 1/16 a fire occurred in the same building that houses the main LOR offices and manufacturing.    More information can be found in 'Important Announcements'.    
chowell

CCR Tree On Aux A Network Not Running During Show

Recommended Posts

I have a 12 CCR tree running on Aux A network.  It is assigned to Comm 4.  It is recognized in the hardware utility and can be tested but will not run during the shows.  Last year, I sequenced it with superstar and ran those channels in the sequence editor.  This year I deleted those channels in the SE and programmed the tree in Pixel Editor.  In the PE preview I have the channels assigned properly as LOR not DMX, and the controller assignments look correct.  I went in to the network configuration and assigned Aux A to Comm 4.  Everything seems correct.  What am I missing?

Share this post


Link to post
Share on other sites
15 minutes ago, chowell said:

I have a 12 CCR tree running on Aux A network.  It is assigned to Comm 4.  It is recognized in the hardware utility and can be tested but will not run during the shows.  Last year, I sequenced it with superstar and ran those channels in the sequence editor.  This year I deleted those channels in the SE and programmed the tree in Pixel Editor.  In the PE preview I have the channels assigned properly as LOR not DMX, and the controller assignments look correct.  I went in to the network configuration and assigned Aux A to Comm 4.  Everything seems correct.  What am I missing?

Did you check your channel config? You say network config is assigned to aux A but did you assign it to your unit ID. 

You don't mention what controller(s) you have, how many networks, which adapters.

I understand everyone is in a hurry these days but in these cases more information is better than to little to get good assistance.

 

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

The controllers are the ones that lor sells with their ccr's. I have one 1602 controller and twelve ccr controllers.  I used to run 9 other 1602 controllers so I ran my ccr tree on a separate network .  I have replaced those 9 other controllers with dmx controllers.   The real trouble I'm facing is this is a new computer so all my settings from years past are gone.  I've had the setup running great in years past.  

 

Share this post


Link to post
Share on other sites

Try this, open your device manager on your pc and open your port utility. Plug in your rs485 into the port that you're running your CCR's on. What port opens? If it's different than the COM 4 you've assigned then go to network preferences and change it, don't use the hardware utility at all. For some reason on my pc I was getting the same port regardless on which one I used, almost like it was reading the RS485. After you see which port it is, label your RS-485 accordingly.

Share this post


Link to post
Share on other sites
10 hours ago, chowell said:

I have a 12 CCR tree running on Aux A network.  It is assigned to Comm 4.  It is recognized in the hardware utility and can be tested but will not run during the shows.  Last year, I sequenced it with superstar and ran those channels in the sequence editor.  This year I deleted those channels in the SE and programmed the tree in Pixel Editor.  In the PE preview I have the channels assigned properly as LOR not DMX, and the controller assignments look correct.  I went in to the network configuration and assigned Aux A to Comm 4.  Everything seems correct.  What am I missing?

The ccr controllers have to have the latest firmware installed and in network preferences you must select. Enhansed  for them to work in the pixel editor .

Edited by Dennis Laff

Share this post


Link to post
Share on other sites
10 minutes ago, oilmoney said:

Try this, open your device manager on your pc and open your port utility. Plug in your rs485 into the port that you're running your CCR's on. What port opens? If it's different than the COM 4 you've assigned then go to network preferences and change it, don't use the hardware utility at all. For some reason on my pc I was getting the same port regardless on which one I used, almost like it was reading the RS485. After you see which port it is, label your RS-485 accordingly.

Windows ID"s the adapter and will reassign the same COM# regardless of the USB port, IF you first installed the driver BEFORE first inserting the adapters for the first time.

You need to use the Network config utility when you switch PC's or update OS levels (eg W7->10)  (sure beats W9x :) USB )

Share this post


Link to post
Share on other sites
4 minutes ago, TheDucks said:

Windows ID"s the adapter and will reassign the same COM# regardless of the USB port, IF you first installed the driver BEFORE first inserting the adapters for the first time.

Windows is better about that than it used to be, but it is NOT an absolute (at least as of windows 7 - I don't use 8 or 10).  Windows WILL at times assign a different comm port number for a USB device if inserted into a different USB port than it was the last time.  In all honesty, I don't remember seeing that with a LOR RS-485 adapter, but I certainly have with some things.  For you young kids, when Windows first started supporting USB, you could darn near guarantee that every time you plugged something in, it would get a different comm port number or drive letter in the case of storage devices.

I also suggest what oilmoney said about watching the Windows Device Manager while plugging in the adapter to confirm what comm port number gets assigned.

 

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Dennis Laff said:

The ccr controllers have to have the latest firmware installed and in network preferences you must select. Enhansed  for them to work in the pixel editor .

In 4.3.24 and higher the selection of "enhanced" is no longer where it was. I have not been able to find it while assisting those with .24 forward. However the controllers work so perhaps it is now automatically selected with the pixies.

Unless someone can tell me exactly where it is in .24 forward. Its not in NP, not in the Config dropdown while setting up in SE and not in the HU pixie/ pixcon settings. I cannot confirm personally but based on the screens the LOR members I have assisted with the newer versions.

JR

Share this post


Link to post
Share on other sites
1 hour ago, dibblejr said:

In 4.3.24 and higher the selection of "enhanced" is no longer where it was. I have not been able to find it while assisting those with .24 forward. However the controllers work so perhaps it is now automatically selected with the pixies.

Unless someone can tell me exactly where it is in .24 forward. Its not in NP, not in the Config dropdown while setting up in SE and not in the HU pixie/ pixcon settings. I cannot confirm personally but based on the screens the LOR members I have assisted with the newer versions.

I don't normally access the Network Configuration Preferences from the dropdown in Sequence Editor, but to make sure, I just did.  As expected, it brought up the same Network Configuration Preferences as directly accessing it from either the start menu or a desktop icon.  The Enhanced option is right where it's been ever since it was introduced.  Although this screen capture is from an older version, it is EXACTLY the same as version 4.3.24:

Network_Config-Advanced.png

 

Share this post


Link to post
Share on other sites

Yes, as mentioned 4.3.18 and older it’s been there, however according to the people I’ve helped in the last several months that have .24 and up it is not there. 

Ti verify I opened my .18 and they had theirs open, they do not have the enhanced block in the screen. Theirs all stopped after comments.

Thats why I was asking if someone could verify with a newer version. That screenshot is .14 looks exactly like mine but as I’ve been told not like .24 on

JR

Share this post


Link to post
Share on other sites
10 minutes ago, dibblejr said:

Yes, as mentioned 4.3.18 and older it’s been there, however according to the people I’ve helped in the last several months that have .24 and up it is not there. 

Ti verify I opened my .18 and they had theirs open, they do not have the enhanced block in the screen. Theirs all stopped after comments.

Thats why I was asking if someone could verify with a newer version. That screenshot is .14 looks exactly like mine but as I’ve been told not like .24 on

JR

My 24 looks just like that (I right click the lightbulb in the tool tray)

Share this post


Link to post
Share on other sites

As I said, the screen capture was from an older version (I already had it on my web server), but the copy of 4.3.24 that I opened looked exactly the same.

 

Share this post


Link to post
Share on other sites

So what I am hearing is that all the people are not seeing it. I had .24 for about a week and never looked.

JeeZ

Even Sunday and last night both said they did not have an enhanced box and no enhance check block while configuring the pixies in SE 

I do not doubt you or Jim but why these guys are not seeing it.

Everything still works after configuration.

The other thing I see

My Old pixies will not work on a prop without the HS adapter. The version 2 will but I always tell the person they nave have issues during a show

Share this post


Link to post
Share on other sites

Just like the older versions:

NetworkConfiguration_4.3.26.png

I actually updated this old computer from 4.3.24 to 4.3.26 just for this screen capture.  I say just for this screen capture because I expect to retire this computer either later today or tomorrow...

 

Share this post


Link to post
Share on other sites
2 hours ago, k6ccc said:

Just like the older versions:

NetworkConfiguration_4.3.26.png

I actually updated this old computer from 4.3.24 to 4.3.26 just for this screen capture.  I say just for this screen capture because I expect to retire this computer either later today or tomorrow...

 

Jim- I just got off the phone with another member here and he is going to email me his screenshot as well. He has nothing after comment. SO he has no "enhanced box". IDK. why it would be different. Hopefully his picture will shed some light on the subject.

As mentioned above, I never doubted you or anyone else, just going by what they are telling me while we configure their setups. 

JR

Share this post


Link to post
Share on other sites
7 hours ago, dibblejr said:

In 4.3.24 and higher the selection of "enhanced" is no longer where it was.

Are we talking about the Enhanced Column? or where the checkbox is for picking an Enhanced Network is located? As other have said it, it is where it also has been, maybe they are not clicking on the Network to bring up the next dialog box.

This pic is from S5, but it hasn't changed as far as I can tell.

Alan...

nc1.png

Share this post


Link to post
Share on other sites

I wonder if the issue is the option does not show up unless you have a Pro level software license.  Remember that enhanced network requires a Pro level license.

 

  • Like 1

Share this post


Link to post
Share on other sites

Alan and gang- I can only state what they are telling me. As of about an hour ago as I assisted someone his screen did not have the enhanced box “nothing to the right of the coment box”. This has been the case with quite a few people as of late. That’s why I was asking. I actually had to open up my laptop and ask them to go through the steps with me and tell me verbatim what they were looking at.

U know y’all know I have the process figured out by now. 

Yet again his lights work when finished even though the “enhanced” selection is awol. 

Also

his work with normal rs485 adapter but since he has at few g1 g2 AC controllers he will be ordering a HS adapter since he has to run 2 networks.

Just confusing why they haven’t been able to find the selection box yet everything is running.

JR

Share this post


Link to post
Share on other sites
2 minutes ago, k6ccc said:

I wonder if the issue is the option does not show up unless you have a Pro level software license.  Remember that enhanced network requires a Pro level license.

 

Now that’s a possibility and I forgot to ask since all lights blink.

I will ask the member from today as I await his pic of the screen

Share this post


Link to post
Share on other sites

As far as port goes, wouldn't the Comm 4 have to be correct if it works in the hardware utility?  Anybody know what firmware has to be installed for it to work?  I went in to the network config and check enhanced on Comm 4 Aux A.  Nothing happened but I will say the show is currently running so I probably have to restart.  If I remember correctly from earlier I saw firmware versions 1.07 and 1.17 on my controllers I think.  

Share this post


Link to post
Share on other sites

Correct for HU however if it’s not in your NP and or config it wouldn’t work.

This is the most common mistake. Thinking because it works in HU it should work on show.

I like to think of HU as being a pipeline straight to he controller itself. 

JR

Share this post


Link to post
Share on other sites
1 hour ago, k6ccc said:

I wonder if the issue is the option does not show up unless you have a Pro level software license.  Remember that enhanced network requires a Pro level license.

 

I just received the email with screenshot. I think it solved my problem.

His screenshot says "simple LOR Network". I have asked him to select the "advanced tab" hopefully this is the fix and he can see "enhanced" option box.

Thank you for your patience and time. I have never seen this "simple LOR Network" screen.

Y'all can beat on me now, UPS already has with their disrespect of my property and lights. 

JR

 

 

Share this post


Link to post
Share on other sites
2 hours ago, dibblejr said:

His screenshot says "simple LOR Network". I have asked him to select the "advanced tab" hopefully this is the fix and he can see "enhanced" option box.

Thank you for your patience and time. I have never seen this "simple LOR Network" screen.

Bingo!  Did not even think about the simple config screen.  I have always used the Advanced.  Just brought it up and confirmed.  Duh!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×