Jump to content
Light-O-Rama Forums
arnolddeleon

Previews don't appear on second computer even after they are saved from first computer

Recommended Posts

The setup is two computers sharing LOR directories via Dropbox.

Computer 1: Start Sequencer, open a sequence

Computer 2: Start Sequencer, open a different sequence

Computer 1:  Copy an existing preview, call it "test preview" , modify the preview, save it and close "Manage Previews"

Computer 2: Open "Manage Preview" and look for "test preview", it isn't there

In another test, if Computer 2 didn't have Sequencer running when the new preview was made it works as expected

  arnold

Share this post


Link to post
Share on other sites

I also sometimes lose previews.  I think this is what I did:

Opened S5 sequencer

Copied a preview

Modified preview

Copied preview again

Modified second preview

I didn't open any sequences

I exited the program

When I went it again later the previews were gone.

Share this post


Link to post
Share on other sites

Ok I think the disappearing previews occur this way:

Computer A:  Open S5 Sequencer

Computer B:  Open S5 Sequencer

Computer B:  Copy a new preview, modify it

Computer B:  Exit, Sequencer

Computer B:  re-enter Sequencer, see that the previews are still there, exit Sequencer

Computer A:  Exit Sequencer

Computer A:  Open Sequencer, new previews don't exist

Computer B:   Open Sequencer, previews are now gone

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×