Jump to content
Light-O-Rama Forums
Sign in to follow this  
hoosierdoc

First test sequence, lights not performing as I expected

Recommended Posts

I'm quite new to this, but I thought I had it figured out based on a simple sequence to light up a cross from bottom to center, then center to ends of top and sides. Eventually I'll pulse a strobe at the end but haven't added that channel yet. When I run it in sequence editor it seems to do it correctly as I watch the channels light up.

Then I tried to move it to visualization editor and each string seems to be coming on at the same time instead of the delay as in sequence editor. Can anyone spot my issue? My background image is an absurd one, I couldn't get a blank screen to display where I could see the white cross so I just picked a random image. Probably should have made a black square for the image, but oh well.

I can only get the first 8 channels to appear on the first image but they are named identically in both programs. Is this enough information or do you need more?

Edit: I see this should probably be in visualizer section, sorry

 

issue1.png

issue2.png

Edited by hoosierdoc

Share this post


Link to post
Share on other sites

are you asking if my prop channels in visualizer match the channels in sequencer? If so, yes (at least I think so). Circuit 1 in visualizer is channel 1 on SE and so on, and they have identical names. I deleted the "strobes" channel since I didn't use that in visualizer so they are identical now but that didn't change anything.

As it plays in sequencer i see the channels highlight in the appropriate order but in Visualizer they all just slowly fade in at the same time.

 

Edit: figured it out. I was viewing the whole cross as a fixture made up of 10 light strands and I Think I was defining it as 10 overlapping channels. I redid the visualizer and made 10 separate fixtures that I'll associate as one prop. I now see that each fixture that I Draw can have multiple channels in case I want to run several different light strands to illuminate diff color using different channels in sequencer. Oh, and I see the "intensity" adjustment is how to still see white lights without using a ridiculous picture of me burning weeds in a grape arbor

It's slowly coming together :)

 

Edit, not quite there but I'll post in visualizer for help

 

 

Edited by hoosierdoc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×