Jump to content
Light-O-Rama Forums
  • Announcements

    • DevMike

      1/18/2018 - LOR has resumed operations after the fire   01/17/2018

      As of 1/18 we have resumed operations.  On 1/16 a fire occurred in the same building that houses the main LOR offices and manufacturing.    More information can be found in 'Important Announcements'.    
drmuzz

"Invalid loop speed modifier (0.00)" error during Show playback

Recommended Posts

Running 5.0.14

Created Animation sequence with 1 level loop. 

Loop repeat is 30 with no speed adjustment (when I use speed adjustment I get an error "speed modifier attribute" already used when generating playback files).

Generated playback files.

Created Show which includes only the animation sequence  (attached) in animation tab of Show Builder. 

Run show on demand, sequence does not play and the following errors appear in the command line window:

.
.
.1:50:25 AM: ERROR WITH SEQUENCE (Invalid loop speed modifier (0.00)) Animation: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017HouseAnimations-1.play.las
1:50:25 AM: ERROR WITH SEQUENCE (Invalid loop speed modifier (0.00)) Animation: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017HouseAnimations-1.play.las
1:50:25 AM: ERROR WITH SEQUENCE (Invalid loop speed modifier (0.00)) Animation: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017HouseAnimations-1.play.las
1:50:25 AM: ERROR WITH SEQUENCE (Invalid loop speed modifier (0.00)) Animation: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017HouseAnimations-1.play.las
1:50:25 AM: ERROR WITH SEQUENCE (Invalid loop speed modifier (0.00)) Animation: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017HouseAnimations-1.play.las
1:50:25 AM: Request to clear show on demand received
1:50:25 AM: Current show is entering shutdown mode
1:50:25 AM: ERROR WITH SEQUENCE (Invalid loop speed modifier (0.00)) Animation: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017HouseAnimations-1.play.las
1:50:25 AM: Finished show: C:\Users\Russ\Documents\Light-O-Rama\Sequences\2017StaticShow.lss
 
Thoughts?
Russ

2017HouseAnimations-1.play.las

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for reporting this issue! It affects any animation sequence with loops and will be fixed in the next beta release.

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×