Jump to content
Light-O-Rama Forums
Sign in to follow this  
Randy Martin

pixel tree show to fast

Recommended Posts

I have S4, latest version of pro, and no SS

Problem is when my one show plays, the music is right on tempo but my pixels are way to fast on the tree where you really cant even tell whats happening.

I think it  looks like when I turned it into a intensity file is where it changed.

 

Share this post


Link to post
Share on other sites

Did you set the constant bit rate of song to 128 before you started to sequence it?

Share this post


Link to post
Share on other sites

yes when I turned it in to a mp3 song that's when I changed it to 128 bit rate.

the first time I sequenced the song the pixels were  way to slow but music was right.

re sequenced the song and made sure everything was the same and now the music is right again but the pixels are way to fast.

Share this post


Link to post
Share on other sites

okay I just checked and it was not saved as a 128 bit rate now I will see if I can change it.

Share this post


Link to post
Share on other sites

As Dennis said, Not just 128kbs but constant bit rate too, not variable bit rate. Most use Audacity, a free audio editor to do this, but if you have your own favorite, that's fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×