Jump to content
Light-O-Rama Forums

Conflict between CCB controller and Pixie2 controller

Recommended Posts

I recently purchased the new CCB kit with 2 strands of 100 bulbs each and the new Pixie2 controller.  It arrived the other day and I hooked it up to my existing LOR network.  Everything works great - except for the new Pixie 2 controller.  When I set a color using the hardware utility, it briefly flashes the color (if I'm lucky) and then turns dark.  The status LED alternates between a solid red to slow flashing every couple seconds (e.g. solid red for 2 seconds, then flashing for two seconds, then back to solid red, then back to flashing, etc). The test sequence on the Pixie 2 works fine.  If I remove one specific CCB controller (Unit ID 04) the Pixie 2 works as expected. The CCB units show up in the hardware utility and function normally 100% of the time - just the new Pixie 2 controller is having issues. I'm using the 5.0.14 version of the hardware utility.

The unit IDs are as follows, and are daisy-chained using Ethernet cables in the order listed:

  1. Computer
  2. Unit ID 03 - LOR1600Wg3 with firmware version 1.15
  3. Unit ID 08 - new Pixie 2 controller with firmware version 1.03
  4. Unit ID 10 - Pixie 16D controller with firmware version 1.01
  5. Unit ID 04 - older CCB controller (purchased new 2-3 years ago) with firmware version 1.21
  6. Unit ID 06 - older CCB controller (purchased new 2-3 years ago) with firmware version 1.21

Things I've tried:

  • Removing the CCB controllers from the network, changing the Pixie 2 unit ID to 30 (works fine) then re-adding the CCB controllers (stops working)
  • Removing the Pixie 2 controller from the network, changing the unit ID of the offending CCB controller to Unit ID 20, re-adding the Pixie 2 controller (doesn't work)
  • Resetting the controllers by holding down the reset button until the unit's LED flashes rapidly
  • Power-cycling all the controllers
  • Removing the offending CCB controller from the network (Pixie 2 works fine), then adding it back (it stops working)

Anyone have any ideas on what's going on? Is there some incompatibility between certain CCB controllers and Pixie 2?

Thanks in advance for any help - I'm really stumped here.


Edited by NateB2

Share this post

Link to post
Share on other sites

Well, after fiddling around with it for a bit longer, swapping cables and whatnot, I decided to divide my LOR network into 2 networks using a spare adapter I had lying around.  That worked.  Not as elegant, but at least it's functional.  The interesting thing is when I had all 8 of my controllers daisy-chained together (the 5 listed above plus another 3 I excluded during testing of the problem after eliminating them as the cause of the problem), the Pixie 16D controller I purchased this year, running version 1.03 of the firmware (not listed above), and the Pixie 2 controller both stop working when daisy-chained to the one CCB controller. After I put them on a separate network from the older CCB controllers (but both in the same network), they work fine. Weird. 

Share this post

Link to post
Share on other sites

I'd love to see some other replies to this topic, as I also purchased a Pixie 2 set this year, but haven't added them to my existing LOR universe of two LOR units, and two CCRs, all several years old. I run a separate DMX universe with a separate dongle, and am pretty much out of USB ports! 



Share this post

Link to post
Share on other sites

My first guess is that the offending CCB controller is partially shorting the LOR network data signal.  very carefully inspect the pins in both of the RJ-4 jacks on that controller.  If I remember the physical arrangement, it may be quite hard to see the pins without a mirror.  One of the reasons that I use extension dongles on my CCP controllers.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now