Jump to content
Light-O-Rama Forums
Dave76

Scheduler and Serial Port HELP PLEASE

Recommended Posts

**UPDATE**  I may have it figured out.  Believe I need to disable the LOR in the network hardware.

Please I need some help.  I'm currently running all Smart pixel controllers, no traditional 120 controllers (e682, Falcon, and dumb RGB).  Everything works fine except I can't schedule shows!  I tried Show Editor, I tried simple show builder, and when I go under the red light bulb and enable a show I "Shows cannot be enabled because of an ERROR with the serial port"  Error (8002) Open of serial port failed.

 

I"m not using the dongle, I shouldn't need it right?  No idea how to get around this, I have tried EVERYTHING.  I'm manually sitting outsite and running my show.

 

Any help would be GREATLY appreciated.

 

Thank you.

Edited by Dave76

Share this post


Link to post
Share on other sites

Glad you figured it out.  Sounds right to me.

 

Share this post


Link to post
Share on other sites

would be nice to read what was done to fix this problem as I am having the same issue. But glad your working ok. Sad I cannot read the fix.

 

Share this post


Link to post
Share on other sites

Go to the LOR Network preferences.  For the LOR networks configure the serial ports to "none".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...