Jump to content
Light-O-Rama Forums
chowell

Trouble with Color Fade Tool in 4.3.24

Recommended Posts

Trying to sequence my dumb ribbons as i do each year.  I click on various cells and sometimes it fills it and sometimes it doesn't.  Sometimes I click on a cell and it fills multiple cells in front of it, and with different colors.  If i drag multiple cells it seems to want to color them up but the cells in front that I'm not selecting also fill with a different color.  Craziest thing I have seen. 

Share this post


Link to post
Share on other sites
1 hour ago, chowell said:

Trying to sequence my dumb ribbons as i do each year.  I click on various cells and sometimes it fills it and sometimes it doesn't.  Sometimes I click on a cell and it fills multiple cells in front of it, and with different colors.  If i drag multiple cells it seems to want to color them up but the cells in front that I'm not selecting also fill with a different color.  Craziest thing I have seen. 

You have to move the mouse even if it is within a single cell or it will leave the cell empty or do a fill all to the nearest color.

Share this post


Link to post
Share on other sites

Sounds like it's working exactly like it's supposed to.  I suggest opening the LOR help and reading how the fill tool works.  To save you hunting, in the help, you are looking for this location in the contents:

The Light-O-Rama Software Package > Sequence Editor > The Menu Bar > The Tools Menu.  From there, either select "Fill" or scroll down to it.

And yes, remember Mr. P's comment about moving the mouse...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×