Jump to content
Light-O-Rama Forums
phxbabe

Problem with show builder or sequences

Recommended Posts

problem after problem.. Ok so now I have like 5 songs sequenced.  I used the simple show builder and set a schedule, turned on the control panel and 1 song plays with lights, the next one the song plays but no lights, the next one, song and lights and the next one, song only.  I checked channel config and made sure all were set for LOR controller and made sure the control lights is checked.  what am I doing wrong?  what have I missed?

Share this post


Link to post
Share on other sites

It is more then likely a problem with the sequences. Not the show builder. You could check your sequences right in the sequence editor. Load one at a time make sure you check control lights and play entire sequence.

If some still do not flash your lights you need to check that sequence. We would need more information on the sequences in order to try and see what may be wrong.

Hope this helps you out.

Share this post


Link to post
Share on other sites

what more information can I provide?  I don't know what else to check.  Is there some sort of check list ? 

Share this post


Link to post
Share on other sites

Try running the Verifier.  The easiest is to run it using it to verify the Schedule.  It could give you an idea as to the problem(s).Verifier.png.cbe9fd0c53371bc04a819d9b1ba08c81.png

Share this post


Link to post
Share on other sites

Open one of your sequences. Right click on the channel buttons. You will see a window with options.

Check each channel to see that it is set to your controller. That would be a good start.

Share this post


Link to post
Share on other sites
23 hours ago, phxbabe said:

what more information can I provide?

Does your sequences play in sequence editor all the way through correctly?  This info would help. As Basis21b said, run the Verifier to see if any problems come up. I do not use the simple show builder to run my show, because the audio and LMS files have to be in the correct LOR files. I store my audio and LMS files in Dropbox in case of computer crashes. I use the Show editor because it will load the sequence from where ever I happen to store them.

Tom

 

Edited by TBS99

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×