Jump to content
Light-O-Rama Forums
  • Announcements

    • DevMike

      1/18/2018 - LOR has resumed operations after the fire   01/17/2018

      As of 1/18 we have resumed operations.  On 1/16 a fire occurred in the same building that houses the main LOR offices and manufacturing.    More information can be found in 'Important Announcements'.    
Daniels Halloween house

Added rgb files to existing files

Recommended Posts

Hello I've run into a problem when adding rgb channels to my existing files that have lor a.c. units. I set the networks up, had n issue at first.  When i go to show builder. Add files, schedule show and  enable show it runs as error over n over again, it's running as a lms.lss at the end of the files which seems to keep showing error...  my question is am I saving the new sequence wrong or loading the show wrong ... everything worked fine before this change... I'm run actidongle thru one sub on comm3. And 485usb on comm 4... 

Share this post


Link to post
Share on other sites

I was waiting for a positive update from you.  What software version are you running?  I run one LOR rs485 booster in one usb port (Com3) and one HC actidongle in another usb port (Com5).  I have software 4.3.24 Pro.    When I added rgb channels to my exsisting sequence, I right clicked and inserted channels above or below.  Then assigned the rgb channels to the dmx universe that had the actidongle displayed.  I didn't have to change any of my show files in editor/builder or show schedule editor. 

Share this post


Link to post
Share on other sites
On 11/27/2017 at 7:20 AM, Daniels Halloween house said:

When i go to show builder. Add files, schedule show and  enable show it runs as error over n over again, it's running as a lms.lss at the end of the files which seems to keep showing error...  my question is am I saving the new sequence wrong or loading the show wrong ..

Please give us a step by step of what you are doing.  Unless you are doing something strange, it's unlikely you would end up with a lms.lss filename.  You clearly have a bunch of steps you have not told us since building your show does not really relate to adding channels to sequences.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×