Jump to content
Light-O-Rama Forums

Newbie with controller issues (LOR1602W)

Recommended Posts

I purchased two LOR1602W controllers.  I cannot get even one to work.  I have downloaded all software updates, USB drivers for my USB485 and it still will not work.  Hardware utility recognizes Comm 3 and unit id (says 02-CTB16D Ver 4.40). When I go to the console to test lights, nothing works.  Using Windows 10.  Help.  

Share this post

Link to post
Share on other sites

Ok, so it sounds like you've got one controller working, correct?  So that would say that your PC, USB, 485 adapter and Cat 5 to the controller are all good.   So far so good.  Let's try this:  Make sure your USB and 485 adapter are plugged into your PC and open up the LOR Hardware utility.  It should open without any errors (i.e. it should connect to the correct com port).  Note that we haven't connected the cat5 cable to any controllers yet.  Now power up the non-working controller (if you have two power cords make sure both are plugged in).  Do you see a flashing led (it will be either red or green depending on the age of the controller). 

If you don't have a flashing light then the controller isn't receiving power.  There are two fuses at the bottom of the board.  Check each of those to insure they aren't blown.  If the fuses are good and you've verified that the outlet is working then I would suggest opening a help desk ticket with LOR as there's a problem with the board itself.

If you only have one power cord, there are a pair of jumper wires for the hot & neutral lines on the board that connect the A side of the board to the B side of the board.  Check those jumpers to make sure they are installed/working along with the fuses.  If that all checks out, then open a ticket with LOR.

Ok, so if none of the above applies and you have a flashing light, plug in the cat5 cable into one of the RJ45 jacks on the board.  Within a couple of seconds the light should stop flashing and turn solid.  This indicates that the controller is talking to the Hardware Utility software on the PC.  If the light doesn't go solid try plugging the cat5 cable into the other RJ45 jack.  If you get a solid light now, it means that one of your RJ45 jacks is bad/damaged.  A common problem to look for is bent pins/wires within the3 jack itself.  Otherwise, the jack may need to be replaced.

Sill no solid light?  Try replacing the cat5 cable from the 485 adapter to the controller.  The first one should have worked (especially if it worked with the other controller) but there have been cases, and its an easy thing to test.  If you still don't have a solid light, you could try powering up the controller that is working, plug the cat 5 cable into it (where you should get a solid light) and then use an Rj11 phone cord to connect between the working controller and non-working controller.  If you don't get solid lights on both controllers, then open a ticket with LOR as you've got a sick controller.  Otherwise you've got a pair of bad RJ45 jacks (unusual but it can happen).

Let's say you do have a solid light on the controller, you should be able to use the HU to turn on the channels and control your lights.  At this point do you have all channels working, no channels, some channels...?


  • Like 1

Share this post

Link to post
Share on other sites

Thank you to all who responded.  The issue was that both controllers need Rd to be "reset".  I accomplished this by turning each to unit ID 00, unplugging, turning back on, unplugging again, changing to appropriate ID (01 and 02), and turning back on.  Success!!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now