Jump to content
Light-O-Rama Forums
James Carrieres

Pixel Tree is Missing Some Lights

Recommended Posts

I purchased a Holiday Coro 12 Ribbon E1.31 Pixel Tree and controlling it with DMX using the Ethernet jack.  It wasn't quite as easy as plug and play to get it configured, but by trying various setups I was able to get all ribbons working.  As I recall the ribbons were setup as 1-6, skip 7 and 8, then 9 to 14.  Normally, I purchased a tree sequence, loaded it into Superstar and then converted it to Sequence Editor.  I had saved the pixel tree configuration as a master after exporting the config after I knew it worked fine.  So, I currently have 11 songs on my play list and most are working well with the exception of 4 sequences that are missing pixels in a diagonal pattern (picture attached).  Most only have two rows that go up to the left, but this one has 4 or 5 rows.  I have rechecked and re-imported the master, redone the master, and still have the same results.  I have noticed that after I import with master, I get extra channels below the 12 rgb channels.  I'm looking for some suggestions to try and figure out why sometimes my master works and sometimes it doesn't.  I'm attaching a copy of the Tree Master (in a zip) if someone has the ability to see the code???  Thanks for any help in advance.  

James

Tree Master 9-14-17.zip

20171120_180938_1511231592153_resized.jpg

Share this post


Link to post
Share on other sites

Are copying and pasting from the superstar sequence to the E1-31 tree if your are try copying and pasting one line at a time .

Share this post


Link to post
Share on other sites

Dennis, are you thinking the Macro channels?

 

Share this post


Link to post
Share on other sites

No Jim. Sometimes if I copy and paste from a ccr sequence I bought from Holiday Sequences  it's gets all gobbled up if I copy and paste the whole 12 lines at once ,but if I copy and paste one line at a time it's ok . Maybe it's my computer ?

Share this post


Link to post
Share on other sites

Maybe I could look at coping and pasting.  I normally just add the pixel tree as a channel to the sequence and turn it on.  Of course there are limitations to coping and pasting which doesn't let you copy more than one channel at a time???  Maybe there is another way to copy all the RGB channels at once???

Share this post


Link to post
Share on other sites

Ok figured it out....K6ccc was on to something.  I just had to uncheck the Macro Channels during export from the Superstar to correct the format.  I then imported my channel configuration, which is attached to this post, and all lights worked for all songs.  

Capture 1.PNG

Share this post


Link to post
Share on other sites

Glad I was able to help. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...