Jump to content
Light-O-Rama Forums
JamesWright

Archive Prop Question

Recommended Posts

I have just converted a file that I used in 2012 (whatever sequencer version was in use at that time). All of the sequencing information is there from all of the channels. However, many of the channels are listed in red in the "view" or left side of the sequencing window. These channels will not play in the Design Preview window. These channels are in the same relative position now that they were in the original 2012 file. Why would they be in red? I assume that this means there is no match between the two for some reason. I also realize that they have been archived for some reason. What makes this even stranger is that some channels/controllers further on down in the file show in black and do work in the Design Preview window. I think that it might have something to do with the fact that the channels/controllers that don't work are now in a different network than they were in 2012, but that is just a guess. If, so why would that matter? I also note that none of the channels, whether or not they work in the preview window, are listed as a part of their prop groups; they are all listed as individual channels only. I have also noted that the sequencing associated with the archived channels cannot be copied.

Anyone have any ideas? What would be a relatively easy way to fix this? We need an easy way to convert archived channels to active current prop channels. Also, why can't the sequencing for these channels be copied to another set of active prop channels?

I finally figured out how to restore the channels to active service using "Sequence Manage Archived Props". Now at least I can copy the sequencing to an active prop. However, I have another question. How do I force one of these channels to become a part of an existing prop? With the conversion problem described above, I hope that there is a way to tell these channels, once they are activated, that they are part of a prop. Otherwise, do we have to manually add the current prop to the view and then copy the sequencing to it, then remove the old channels? That is a lot of extra work.

Jim

Share this post


Link to post
Share on other sites
2 hours ago, JamesWright said:

Why would they be in red? I assume that this means there is no match between the two for some reason.

When a legacy sequence is opened, you are prompted for a preview. The legacy sequence is then read and converted to the S5 format. If channels in the legacy sequence do not exist in the preview, they are made "archived props" in the upgraded sequence. Channel matching is based on the physical settings: network, unit id, circuit (not name). Archived channels are displayed in a different color on the grid (see Tools > Preferences > Sequencer Preferences, Sequence Grid tab). Archive props exist specifically so the old sequencing effects are not lost, and so that you can copy/paste those effects to other channels/props on the grid.

When you use the Sequence > Manage Archived Props tool to convert an archived prop to a real prop (by clicking on the "Move to Preview" button), the prop is added to the preview and is available to not only to the sequence you are working on, but also to any other sequence that uses the same preview. However, based on the situation you describe, this should not be necessary, as it sounds like the prop is already in the preview (just assigned to a different unit id/circuit).

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×