Jump to content
Light-O-Rama Forums
mlswayze

Pixie 8 V-2 limit of pixels per port

Recommended Posts

I am using a pixie 8 board.  I am creating a tree for the 1st time.  I have 10 "strands" of 20 pixels each.  I am trying to operate 100 pixels pre channel (200 pixels in total) for the main tree and then a 3D star with 6 sides of 25 pixels each which I am controlling on 2 channels (75 per channel).  I have noticed during my testing that my 100 pixel channels are not "replaying" correctly.  I am using sequence editor and programming the Pixel 8 to be used with stand alone (newer firmware was installed).  Inside the sequence editor, the "view animation" shows the show working correctly.  Is there a limit of the amount of pixels per channel?  If so, why does it show correctly during the animation sequence?  Any help would be great!!

 

Share this post


Link to post
Share on other sites

When you set up the Pixie8 in the Hardware Utility, did you choose 50 pixels per output or did you choose 100 pixels per output?

Share this post


Link to post
Share on other sites

Interesting!  You may have helped me a lot.  I noticed that my Config was se to 75 pixels with a logical resolution of 50.  I set both to 110 / 100 and I will re-download it and try it.

 

Share this post


Link to post
Share on other sites

Ran test and I believe you have me back on track 

THANKS is not enough.  This is my 1st season and a "simple" tree for most of you but I am VERY excited!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×