Jump to content
Light-O-Rama Forums
Val Bennett

Intensity files not on Visualizer in SE

Recommended Posts

I have created a sequence using both SE and PE, and saved intensity files. When I open the SE, I can see the intensity files at the bottom of my SE channels. But when I play the sequence I can only see the stuff that was sequenced using SE on the visualizer. I also had the same RGB channels programmed in SE as PE, so I deleted them just to see if they were over-riding the intensity files created by the PE. Still can't see the intensity file lights on the visualizer. Anybody know what I am doing wrong?

 

Thanks

Share this post


Link to post
Share on other sites

Is the network for those lights set to enhanced?

 

Share this post


Link to post
Share on other sites

Jim,

       I just checked and they were not. I didn't think this would need to be done for the visualizer, only to control the actual lights. It looks like it is working now.

Thanks for the help!

Share this post


Link to post
Share on other sites

Wait, so you can get the PE light to show up in the SE visualizer?!?! 

HOW DOES THIS WORK!?!?! 

I just keep having to rely on the PE's visualizer to see how things are going to look...

Share this post


Link to post
Share on other sites

After you have done a "save intensity files" in the PE, and save the file in the PE (not sure you need to do this step), then re-open it in SE. You should see the intensity files below all your SE channels. You then have to set your "Network Preferences" such that the networks your PE lights (intensity files) are using to "Enhanced".  It appears to be working for me so far . . .

Share this post


Link to post
Share on other sites
46 minutes ago, DisneyMatt10 said:

Wait, so you can get the PE light to show up in the SE visualizer?!?! 

Sure can.  I'm going to be very picky here on terminology.  I am talking about the Visualizer (which is NOT part of Sequence Editor), and NOT the Animator (which IS part of Sequence Editor).

48 minutes ago, DisneyMatt10 said:

HOW DOES THIS WORK!?!?! 

Network Preferences MUST be set for the LOR networks and if networks are Enhanced, they MUST be set that way.  This is true even if this is a sequencing only computer that will never be used to control lights, and in fact may never have a USB adapter plugged into it.  This is my case as I sequence mostly on my Family Room desktop PC, but the show is controlled by a dedicated show computer.

Start Visualizer and load a visualization of your entire show.

In Visualizer, select Menu > File > Simulation Mode  -  or press the Simulation Mode button (looks like a play button)

Start the LOR control panel.  If you don't have USB adapters plugged in, the Comm Listener will complain that it can't open the comm ports if you happen to look at it.

Start Sequence Editor and load the sequence that you want to test.

Make sure that Control Visualizer is checked under Menu > Play   (about half way down)

Play the sequence.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×