Jump to content
Light-O-Rama Forums
jmraider

16 pixie ccr tree lights out diagonally

Recommended Posts

Hi

I just set up the tree to make sure everything is working, however I have one glitch.  There is a set of led (about 6) going diagonally down that are not responding to the sequence.  I went back to hardware utility to make sure all strips are working with all colors and they are.  SO I must have done something wrong when I cut and pasted from SE to SE.  I exported the SS into SE, then I opened up both the SS convert to SE and the regular SE for that sequence.  I added my new device (see picture below), .  With both windows open I cut SS from inside SE into my full sequence for the song.

When I play just the SS that was exported into SE, it works fine, but when I play from SE with the pasted SS in the SE, I get a diagonal of lights out (about 6 led) on every strip (16 strips).

Here is how I added the device in my SE.  What am I doing wrong?

image.png.019414649fde28e776c8d5423b1efe2a.png

 

 

Share this post


Link to post
Share on other sites

Check the Pixie devices you have added to the Sequence Editor, expand one of the strings and scroll down. After you hit pixel 50, check to see if there are 7 gray macro channels. I don't believe the Pixie devices have the macro channels in them.

Now launch superstar, click on the File menu and select "Export to Sequence Editor." In the "Export to Sequence Editor" dialog box there is an option to include the macro channels. If it is selected then deselect the option and export the sequence. This time it should not have the macro channels.

The point is that the source has to match the destination when doing a copy/paste. If the destination does not have macro channels then make sure the source does not have them either.

Share this post


Link to post
Share on other sites

I do not see macro channels in my SE, but it was checked in the export window.  However I know I have to be in visualizer to get the STAR, to program too.  So now I am going back to figure out how to do that.

 

image.png.5a7ff5c9df8a0ee0aaaf123ff6d1fa22.png

 

Share this post


Link to post
Share on other sites

GOT IT  It works by deselecting the macro, even through I did not see any macro channels it worked, when I deselected and recut and repasted.  As for the visualization program I am OK there too, I think.  I just got confused I have some SS that I purchased that had the STAR in it all ready.  Then I have other SE that I need to use SS to make the tree and include the STAR and know that I have to use visualizer to do the instant sequence with the Star.


Thanks you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×