Jump to content
Light-O-Rama Forums
CindyChinn

RGB Strip Troubleshooting-

Recommended Posts

I am setting up frames with RGB strips and some of them work and some of them have issues- a common issues is that in the pixel console, if I hit blue- they are blue... then I turn them off then I hit the red- and they are red.... then I turn them off. and so one.... BUT when I hit the red then go directly to blue without turning them off... who knows what the color will be!

Anyone know what I can look at to troubleshoot that?

Thanks

Share this post


Link to post
Share on other sites

A few questions.  What kind of strips (dumb, smart (if so what kind))?  What controller are you using to control them?  How are you connected to the controller?

I assume smart strips since you are using the pixel console...

 

Share this post


Link to post
Share on other sites

What happens when you try to control them using the Sequence Editor?  Do you get the colors you expect?  If you do, there's nothing wrong with the ribbons.  It just might be some type of goofy artifact in the pixel control panel.

Share this post


Link to post
Share on other sites

There is nothing to troubleshoot as that is what the lights are supposed to do. When you turn on red they become red then you turn them off. If you turn on blue without turning off red then the colors will mix, this is how you get all the other colors with RGB. If you turn on red you will get red, when you turn on green the colors mix and you get yellow, when you turn on blue all colors mix and you get white.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Bing, Bing, Bing, Bing.  I think Mr. P  has got it.  I don't use the Pixel console very often, so I didn't think of that.  But as soon as I read what he said, my immediate thought was: "Duh, Of course!"

 

  • Thanks 1
  • Sad 1

Share this post


Link to post
Share on other sites
16 hours ago, Mr. P said:

There is nothing to troubleshoot as that is what the lights are supposed to do. When you turn on red they become red then you turn them off. If you turn on blue without turning off red then the colors will mix, this is how you get all the other colors with RGB. If you turn on red you will get red, when you turn on green the colors mix and you get yellow, when you turn on blue all colors mix and you get white.

OHHHHHhhhhhh..... well, that's goofy :)  does the documentation explain that?

and yes they run correctly through PE...  so I'm good there now.  (smart pixels) 
I am having a data issue though... I have long runs- I'm working on a resolution for that. The power seems ok... but there is a bit of flickering in the white.

and then there is the 'taking the PE file from one computer to another and not having the preview info follow... Can anyone help me with that one?

Thanks-
( I think that I posted this in the wrong area, sorry about that)

Share this post


Link to post
Share on other sites
3 hours ago, CindyChinn said:

OHHHHHhhhhhh..... well, that's goofy :)  does the documentation explain that?

Not at all (being goofy that is).  If turning one primary color on turned off the other two primary colors, you could never create any other colors that the three primary colors.  Part of the function of the Pixel Console is to allow seeing how different colors look on your actual lights so you can adjust levels to find the exact color that you want.  Watch (or control) the fader bars in the main part of the Pixel console and it will be obvious what it's doing.

 

Share this post


Link to post
Share on other sites
On 11/4/2017 at 12:52 AM, k6ccc said:

Not at all (being goofy that is).  If turning one primary color on turned off the other two primary colors, you could never create any other colors that the three primary colors.  Part of the function of the Pixel Console is to allow seeing how different colors look on your actual lights so you can adjust levels to find the exact color that you want.  Watch (or control) the fader bars in the main part of the Pixel console and it will be obvious what it's doing.

 

OK, that makes sense :) I must have missed that in the documentation because I haven't been able to find it... 

Also, can you tell me why Listener crashes in PE? I can run the same show from SE and it works fine...

Share this post


Link to post
Share on other sites
1 minute ago, CindyChinn said:

Also, can you tell me why Listener crashes in PE? I can run the same show from SE and it works fine...

Nope.  Don't use PE.

 

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, k6ccc said:

Nope.  Don't use PE.

 

awe.... you are making me sad... 
PE is my friend!!!! We had a very good relationship going until I one night he just decided that he didn't want to play anymore... he used to work great. 
:( 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...