Jump to content
Light-O-Rama Forums
compfire

RGB channel settings problem/missing

Recommended Posts

In S4 Sequence Editor, I was able to edit RGB channel settings to match the controller settings (see picture below).  Now in S5, I can't seem to find the ability to modify it in the same way.

 

 

problem.JPG

Share this post


Link to post
Share on other sites

OK, what's the problem?  Normally for RGB you would check the "Automatically link channel settings" checkbox so setting the Red channel would automatically set the Green and Blue to one and two channels higher.  I see you have different controller IDs set for each channel - which would not normally be the case.

And what beta version?

 

Edited by k6ccc

Share this post


Link to post
Share on other sites

I had to fire up S5, but I think I understand your question now.  In S5, the channel assignments are done in the Preview Editor.

 

Share this post


Link to post
Share on other sites
12 minutes ago, k6ccc said:

OK, what's the problem?  Normally for RGB you would check the "Automatically link channel settings" checkbox so setting the Red channel would automatically set the Green and Blue to one and two channels higher.  I see you have different controller IDs set for each channel - which would not normally be the case.

And what beta version?

 

v5.08 and 5.10

The problem with auto assign for the channel numbers is I need item number 1 to be unit 65 / circuit 1 for red, unit 66 / circuit 1 for green, and unit 67 / circuit 1 for blue.

 

 

Share this post


Link to post
Share on other sites

Now I've got it.  Your original question was sufficiently vague that I did not get what the issue was.  You need to be able to unlink the individual channel components of an RGB "channel".  Not really sure why you would want to do it that way, but you obviously have a reason, and therefore that ability is requirement (at least for you).  Start a new thread with that as a bug report (please use the proper bug report format so it can be tracked by the LOR developers):

 

Share this post


Link to post
Share on other sites
10 minutes ago, k6ccc said:

Now I've got it.  Your original question was sufficiently vague that I did not get what the issue was.  You need to be able to unlink the individual channel components of an RGB "channel".  Not really sure why you would want to do it that way, but you obviously have a reason, and therefore that ability is requirement (at least for you).  Start a new thread with that as a bug report (please use the proper bug report format so it can be tracked by the LOR developers):

 

I didn't want to be to detailed on my reason for needing the "RGB channel settings" that was in S4.  I have to have it setup that way for my old D-Light Firefli controller.  My guess is not too many other users need the same compatibility, but still want RGB channel setting control, that is why I posted the question the way that I did.

Share this post


Link to post
Share on other sites
2 minutes ago, compfire said:

I didn't want to be to detailed on my reason for needing the "RGB channel settings" that was in S4.  I have to have it setup that way for my old D-Light Firefli controller.  My guess is not too many other users need the same compatibility, but still want RGB channel setting control, that is why I posted the question the way that I did.

Like I said, you have a reason and that makes it ligit.  As I said, turn in a proper bug report.  For all I know it may only be a few lines of code to restore that capability.  But please follow the link I posted above for proper way to post a bug report - and give the details.

 

Share this post


Link to post
Share on other sites
5 minutes ago, k6ccc said:

Like I said, you have a reason and that makes it ligit.  As I said, turn in a proper bug report.  For all I know it may only be a few lines of code to restore that capability.  But please follow the link I posted above for proper way to post a bug report - and give the details.

 

Thanks, just posted it up on the bug report.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...