Jump to content
Light-O-Rama Forums
woodinvillejohn

Enhanced LOR

Recommended Posts

I just added 4 100 pixel ribbons and am having problems getting my show to run on  enhanced LOR on my G3 director.  I finally got everything else running by setting it up to run on a regular network.  I suspect my issue may be a couple of older controller units that can't handle the enhanced network.  My question is this.  Since the G3 controller can have 2 networks.  Can I keep all of my other controllers on the 1st non ELOR network and run it at slow speed like I have done over the years.  Then can I take my new Pixcon 16 controller and put it on an auxillary enhanced LOR network at 500kbps by itself?

Assuming I can do this, what do i need to do to set this up?

As a side note, I still have the Pixcon16  connected with the other controllers tonight and my show is crashing once in a while while running as a regular network.  I figured the Pixcon16 just would not work.  Is this typical or might I have other issues somewhere?

Thanks in advance

Share this post


Link to post
Share on other sites
13 minutes ago, woodinvillejohn said:

Can I keep all of my other controllers on the 1st non ELOR network and run it at slow speed like I have done over the years.  Then can I take my new Pixcon 16 controller and put it on an auxillary enhanced LOR network at 500kbps by itself?

Assuming I can do this, what do i need to do to set this up?

Yes you could do this. All you would need is a HS485 Adapter (Red) and depending your current license level, you would need an Advanced or Pro License to run multiple networks. Here is the Licensing FAQ.

If you need help with setting up another network, here is a thread on how set one up.

Alan...

Share this post


Link to post
Share on other sites

You're correct in that older controllers can't handle enhanced networks.

Yes, you can run older controllers on a regular network and just the Pixcon16 on an enhanced network.  What you need is one of the red high speed USB connectors for the second network.

The Pixcon16 needs either a high speed LOR network or else it needs to be run in E1:31 mode.  Even if it would run on a traditional LOR network with 400 pixels you have way too many channels for the network to keep up with the sequence.

Enhanced network needs Pro license.

Edited by George Simmons

Share this post


Link to post
Share on other sites

I'm going to ask one more question about this. To set up the second network would I have to go back into the superstar channel configuration , or visualizer channel configuration and then re-import the sequences into sequence editor?

Share this post


Link to post
Share on other sites

Oh I'm sorry I missed that. Long day and half asleep

Alan...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×