Jump to content
Light-O-Rama Forums
mdnooyer

Light dont work on 5.0.10

Recommended Posts

Hey,

Maybe I have a stupid question.
But my leds don't work on 5.0.10
If I put on my laptop (Dell i5 windows 10 64bits) 4.3 then everything works.
If I update to 5.0.10 then there will be no more LED's working.
I have tried it (Dell i5 windows 7) on my desktop computer, with i normal use for my show.
But it don't work at 5.0.10 if I downgrade to 4.3 then everything works again.
Ask me now does it works on 5.0.10 ?
or what do i wrong?

Use alphapix 16, pixelsticks and LOR DMX.

Share this post


Link to post
Share on other sites

You are clicking one of the play buttons in the S5 Sequencer? Is Tools > Control Lights enabled? Are your networks defined in Network Preferences? Is the LOR Control Panel running (RED light bulb in the system tray)?

Matt

Share this post


Link to post
Share on other sites

Hi Matt, 

I think i forget,  Tools>control lights enebled. 

Is that new? i don't have to do that in 4.3

For the rest i check everything twice.

I'am going to try it, let you know

Mark

 

Share this post


Link to post
Share on other sites

 

13 minutes ago, mdnooyer said:

Is that new? i don't have to do that in 4.3

In S4, the option is Play > Control Lights and it defaults to on. In S5, the option is Tools > Control Lights and it defaults to off.

Matt

Share this post


Link to post
Share on other sites

Hi Matt,

My lamps are working just now,
When I start the sequence I have 5 seconds image on my preview screen.
And my leds are doing fine too.
But after 5 seconds I do not have any more preview and also stop my leds.
S5 just goes on and also has sound, but no preview and output more.
I have put it back to 4.3.24 and then no more problem.

It is a Dell laptop 4th gen, 8 gig 256 ssd drive windows 10 64 bits.
and I've installed 5.0.10.

I love S5 and can not wait for the final version.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...