Jump to content
Light-O-Rama Forums
Sign in to follow this  
Randytenn

Enhancement Request - Motion Effect vs "On"

Recommended Posts

While sequencing smart props, I've found that the automatic switching to "motion effect" is causing a bunch of extra clicks, when I simply want to turn on a solid color for the entire prop.  I click and highlight the timeframe of the prop I want in the "member elements" section.  This automatically changes the mode to "motion effect", even though I didn't click on the motion effect row.  I then have to go to the menu bar, change the dropdown to "on", and then hit "N".  

Even if I used the motion effect colorwash, that would be a bunch more steps to select that effect each time.  

Is it possible to have the "member elements" not trigger "motion effect", as they don't work in that column anyway?

Randy T.

 

Share this post


Link to post
Share on other sites

Randy,

What has helped me is to pick the Select Tool pe%20arrow.png while i am not actually adding an effect. Then i can jump around from grid to effects, fade in fade out, etc. without SE thinking I wanted to do something I didn't. If that makes sense. lol

Alan...

Share this post


Link to post
Share on other sites

I only use the select tool.  I don't think I've ever used the other tools while sequencing (which probably costs me time).  But, thanks for the attempt at a solution.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...