Jump to content
Light-O-Rama Forums
JoeFerone

Problems with all the programs

Recommended Posts

So Iv been using light o Rama for 4 years I go to do simple show builder after I updated the software to 4.2.4 I think that’s what it is and no files shown there so what do I do un install and re install and it still like nah we don’t wanna work right literally it doesn’t make its own file with everything  from audio to sequences all I get is LOR Internal 

Edited by JoeFerone
More info

Share this post


Link to post
Share on other sites

Simple Show Builder requires your  files to be in the default folder that was set during setup. If you have moved them anywhere else they will not show. The default file is LOR/Sequences  during setup unless you specify a different folder.

Share this post


Link to post
Share on other sites

Best to search your computer for one of your sequences and that will tell you where they are.

Look for

my computer/ my documents/ Light o rama once you find that folder all of the sub folders should be within. That is where you should be saving your audio and sequences to.

JR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...