Jump to content
Light-O-Rama Forums
Mr. P

Top reasons why things don't work

Recommended Posts

Just wanted to start a list of some of the most popular reasons why things don't work right in LOR.

1) Control Panel not running - This is probably the #1 reason why something is not working. I have made it a habit to start the control panel whenever I go into LOR whether I need to or not. Newbies and veterans both make this mistake and it is usually the most obvious.

2) Control settings in SE - This is a very common issue whether it be control lights, control visualizer or others. When trying to run a sequence you have to ensure that these settings are checked so SE knows to send the signal. Simple things like this can be a headache.

3) Channel Configuration - There is so much to this one I don't even know where to start.

4) Network Configuration - This is a big one especially if you are running E1.31. This is where IP configurations and universes come into play and they have to be matched. You want the right info going to the right places especially if running unicast.Nothing like trying to get your ribbon tree to light when you are sending the info to your windows.

These are just some of the biggest issues that I have seen over the years in this forum and I am guilty of all of them so it doesn't just affect the new lighters.

Please add to the list if you can come up with something else.

  • Like 1

Share this post


Link to post
Share on other sites

Yep..

In conjunction with channel config, USE THE VERIFIER program. That's why LOR created it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×