Jump to content
Light-O-Rama Forums
Randytenn

RT 005 Copy/Paste Causing Shut Down

Recommended Posts

While working on a sequence, I tried to copy from one prop into another prop.  I used the "paste to the end of" the new prop, as the first one didn't have the same number of pixels.  This caused the system to crash repeatedly with this warning.  Unfortunately, I can't attach that file here, but can send it if you want.  

image.png.40d24f9a0b4660846094b8a9635f3f3e.png

Share this post


Link to post
Share on other sites

I have been complaining about this for a few weeks now. I am about ready to go back to S4. Seems like they are done with S5 for this year.

DO you find it to take forever to copy and paste also?

Edited by dougd

Share this post


Link to post
Share on other sites

I agree something is goofy with cut/paste. I know in another post Matt said it is better to Cut/Paste by Time. It doesn't seem to help, but I have noticed that you have to set the Cut/Paste by Time *before* you copy and set it again before you paste. Just because you pick it once, it doesn't seem to stay the option for both copy/paste actions. It still takes a long time, if it even works to build a sequence this way. I have some pretty big .sup files saved in Legacy format that I have attempted to copy/paste in S5. No joy.  I still have S4 installed on another PC and have resorted to doing all the copy and paste actions that PC, then copy the sequence to S5 for upgrading. S4 still takes some time, but at least I don't fall asleep waiting for it to finish in S5, if it can.

copypaste.png

Edit, as an after thought as I posted this, I have noticed that while trying to copy/paste a Pixie16 is very do-able *if* you copy 1 or 2 strings at a time. 150 or 300 channels versus all 2,400 at one time. However that takes a long time to accomplish and the chance for error is increased.

Alan...

Edited by default

Share this post


Link to post
Share on other sites

I have tried various copy and paste methods myself. none seem to help. Seems like the larger the sequence gets the worse the problem is.

I sent Matt one of my larger sequences where it was taking between 10 to 15 minutes to paste. Havent heard back from him yet.

Share this post


Link to post
Share on other sites

Same here. working with 5.0.8 and pasting is locking up a lot and then crashing the progrsm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×