Jump to content
Light-O-Rama Forums
daddyalj

Newbie to CCR and Pixels

Recommended Posts

I have been using LOR controllers for several years now and have made the decision to start into the CCR and Pixels. I have been reading several posts that suggest that setting up another network for the new technology separate from the the regular LOR controllers is the best thing to do. My problem is, I really don't know how to do that. I have ordered the red adapter USB-RS485-HS for the high speed but I do not yet have the new CCR's, Pixel tree or the red adapter, so I am unable to see or put my hands on things to try to get it figured out.
Would someone or several someone's be willing to give me an idea on what I am going to need to do to get this all put together. I still plan on using my other LOR controllers for most of my display.

What I have coming in my new order:
  (NEW CCR+) Cosmic Color CCC-II-with-2-CCR-II 2  = Black Ribbons and
Controller II with 2 Cases
CCR-II Ribbons
Black Pixel Tree Kit - 16 BlackPixelTreeKit-16x25 = 120v -
strips of 25 pixels USA, Canada, Japan...

USB-RS485-HS

 

Thanks for any and all help that you might be willing to offer. I really don't want to fail at this new addition.
Alan

Share this post


Link to post
Share on other sites

You will install the second LOR network the same way you installed the first except the second will be Aux A. You can go into your LOR Network Configutation to ensure that everything sets up correctly and you may want to bump the speed on Aux A since you will be using pixels on it.

Share this post


Link to post
Share on other sites

Hey Alan B)

There is a write up with pictures for setting up another (or more networks) with the USB-RS485-HS red adapter. Give it a look, if you still have questions ask away. Scroll up through the linked thread.

Alan...

 

Edited by default
  • Like 1

Share this post


Link to post
Share on other sites
33 minutes ago, Mr. P said:

You will install the second LOR network the same way you installed the first except the second will be Aux A. You can go into your LOR Network Configutation to ensure that everything sets up correctly and you may want to bump the speed on Aux A since you will be using pixels on it.

OK , I went into the network preferences. I see where the add Aux A and it is asking for a port, the regular network is COM 3. will the Aux A also be COM 3 or will it have to be somethinf different? I hate to be so uninformed, but I really am kind of lost here. 
Thanks for your reply.

Share this post


Link to post
Share on other sites
Just now, default said:

Hey Alan B)

There is a write up with pictures for setting up another (or more networks) with the USB-RS485-HS red adapter. Give it a look, if you still have questions ask away.

Alan...

Oh that would be awesome!! Where do I find the write up??
Thanks!

Share this post


Link to post
Share on other sites
9 minutes ago, default said:

Hey Alan B)

There is a write up with pictures for setting up another (or more networks) with the USB-RS485-HS red adapter. Give it a look, if you still have questions ask away. Scroll up through the linked thread.

Alan...

 

Got it ...... thanks again!

This is great information.... Glad for the pictures, I am a very visual type of person for sure.

Edited by daddyalj

Share this post


Link to post
Share on other sites
26 minutes ago, daddyalj said:

OK , I went into the network preferences. I see where the add Aux A and it is asking for a port, the regular network is COM 3. will the Aux A also be COM 3 or will it have to be somethinf different? I hate to be so uninformed, but I really am kind of lost here. 
Thanks for your reply.

No, give it another number (it should have been different for each adapter anyway).

My standard LOR adapter  is Com3, HS LOR adapter is Com4 

Share this post


Link to post
Share on other sites
8 minutes ago, TheDucks said:

No, give it another number (it should have been different for each adapter anyway).

My standard LOR adapter  is Com3, HS LOR adapter is Com4 

Thanks for your help.

Share this post


Link to post
Share on other sites

When you plug in the new adapter the first time, Windows will assign is a comm port number.  So, until you get it, you can only guess what comm port it will be.  There is no real need to take the guess, just wait until it arrives.  My three LOR networks are Comm3, Comm4, & Comm5.

 

  • Like 1

Share this post


Link to post
Share on other sites

HELP! I have received my new Pixiel tree, I have it set up and connected. 

Now the questions begin .....
I have tried to add the second network , (Aux A) and it has been assigned to comm port #4. 
I am not sure what to do about the Unit ID of the Pixie 8 controller. It came set up as Unit 01. I am not surre if I leave it as Unit 01 since it will be on a seperate network or do I need to change the unit ID to the next number in the number of LOR controllers I already have. If that is the case, it would then be Unit 07.
I am able to see it in the Hardwre Utility when I look under Comm 4 and it shows up as "found one unit - 01 Pixie 8 Ver 1.03". I get a pop up window that asks me if that is the comm port that I will use to run my LOR.  I am able to test the lights from the hardware utility. I tried to change the unit ID with the dip switches inside the controller to reflect Unit 07, but that does not change what the hardware utility says that it finds.

I have set up a preview of my display and defined my props in the pixel editor. Here is a screenshot of how I set up the pixel tree. If this doesn't look right, Please advise!!

image.thumb.png.9550aea13ef0c476931317e924d2f882.png

 

I have tried to open a sequence (one that was already completed) in the pixel editor and then I tried to add a random effect just to see if it would light up the tree. I clicked on save intensity data. It did NOT lght up the tree.

I tried to open the sequencer editor and run the same sequence na the the bootom 5 pixels lit up in different colors on some of the strings. This kept going well past wher I had tried to add an effect into the sequence so I am pretty sure it was not seeing whatI had added in the pixel editor. Just for clairification, The Pixel tree is the only thing plugged into the comm ports.

I really do not know what to do to proceed.

Any help would be greatly appreciated.

I am happy to visit via telephone if someone would like to do that.

 

Share this post


Link to post
Share on other sites
22 minutes ago, daddyalj said:

or do I need to change the unit ID to the next number in the number of LOR controllers I already have. If that is the case, it would then be Unit 07.

Yes, Unit ID numbers have to be different for every controller, regardless of what network they are on. So in your case your Pixie 8 should be on Network Aux A on the Unit ID should be 7.

26 minutes ago, daddyalj said:

It came set up as Unit 01. I am not surre if I leave it as Unit 01 since it will be on a seperate network or do I need to change the unit ID to the next number in the number of LOR controllers I already have. If that is the case, it would then be Unit 07.
I am able to see it in the Hardwre Utility when I look under Comm 4 and it shows up as "found one unit - 01 Pixie 8 Ver 1.03". I get a pop up window that asks me if that is the comm port that I will use to run my LOR.  I am able to test the lights from the hardware utility. I tried to change the unit ID with the dip switches inside the controller to reflect Unit 07, but that does not change what the hardware utility says that it finds.

See this thread below. My Pixie are early versions and don't have the dip switch. I think dibblejr explains what to do here.

Alan...

  • Like 1

Share this post


Link to post
Share on other sites

Ok, I will go back out and change the unit ID back to 07. And try again.
I will read the thread that you left the link for. 
In case you have any other GREAT thoughts, I am more than willing to listen and learn !! 

Thanks

Share this post


Link to post
Share on other sites

I have changed the Unit ID at the Pixie controller, unplugged it and plugged it bck in and the HU now sees it as Unit #7. I am still lost on the rest.......

 

Share this post


Link to post
Share on other sites
10 minutes ago, daddyalj said:

I have changed the Unit ID at the Pixie controller, unplugged it and plugged it bck in and the HU now sees it as Unit #7. I am still lost on the rest.......

 

The HU will show it as ID 7 but it will use 7, 8, 9, 0A, 0B, 0C, 0D, 0E as each port is assigned a ID.

Now you have to add the pixie to your sequence:

Open an existing sequence and right click on the very last channel (bottom)

Select  Insert Device then Insert Device Below

In the box that opens give the channels a name.

Select Pixie 2/4/8/16 in the drop down box.

Pixie Model is Pixie 8

Pixels per is 100 (you should have the folds already set)

Channel mode is Triples

Base Unit ID is 7

Network is Aux A

Click OK, this adds the channels to your sequence.

Then export the Channel Config and Import that channel Config into your other sequences.

  • Like 1

Share this post


Link to post
Share on other sites

I am using the S5 Beta version, so my screenshot of the Prop Definition is a little different but the info you need is here.

Enter the Network as Aux A, and enter the First Unit as 07, with the "Enter channel on first row, auto number the rest" button clicked, it will fill in the rest for you. Now your prop will be setup up, and time to start testing.

Make sure you have Control Panel running, the adapter and controller plugged in, and "Control Lights" on in Sequence Editor. Create a test sequence in Sequence Editor and press play button.

Alan...

(I am doing a Honey-Do project atm, so I'll check back in when I can)

tree1.png

  • Like 1

Share this post


Link to post
Share on other sites

Pixels per is whatever your strings are, 100 folded for 50 each or 50 folded for 25 each. One up and down is the total number.

Share this post


Link to post
Share on other sites
Just now, Mr. P said:

Pixels per is whatever your strings are, 100 folded for 50 each or 50 folded for 25 each. One up and down is the total number.

Got that part :) Seems like one of the only things I got, I sure appreciate everyones help on this... I know there must be something simple I am missing..... I won't give up!

Share this post


Link to post
Share on other sites

Do you have the second USB485 adapter, preferably the red high speed one, for the second network?

Check the Network Preferences, click on the LOR Tab and set  Aux A comm port and speed.

Share this post


Link to post
Share on other sites
1 minute ago, Mr. P said:

Do you have the second USB485 adapter, preferably the red high speed one, for the second network?

Check the Network Preferences, click on the LOR Tab and set  Aux A comm port and speed.

Yes I do have the red High Speed adapter for the pixel tree network. The new Pixel tree is the only thing on that network.

 

image.png

image.png

Share this post


Link to post
Share on other sites
Just now, daddyalj said:

Yes I do have the red High Speed adapter for the pixel tree network. The new Pixel tree is the only thing on that network.

 

image.png

image.png

Sorry about the pictures ...... I was trying to respond to the other post and it went with your reply 

 

Share this post


Link to post
Share on other sites
18 minutes ago, default said:

I am using the S5 Beta version, so my screenshot of the Prop Definition is a little different but the info you need is here.

Enter the Network as Aux A, and enter the First Unit as 07, with the "Enter channel on first row, auto number the rest" button clicked, it will fill in the rest for you. Now your prop will be setup up, and time to start testing.

Make sure you have Control Panel running, the adapter and controller plugged in, and "Control Lights" on in Sequence Editor. Create a test sequence in Sequence Editor and press play button.

Alan...

(I am doing a Honey-Do project atm, so I'll check back in when I can)

tree1.png

I think I have the same settings as you do here. One thing on my settings that is not on yours is where it asks about the sequence method.

Share this post


Link to post
Share on other sites
7 minutes ago, Mr. P said:

Do you have the second USB485 adapter, preferably the red high speed one, for the second network?

Check the Network Preferences, click on the LOR Tab and set  Aux A comm port and speed.

Thank you for mentioning this, I had forgot it.

Alan...

Edited by default

Share this post


Link to post
Share on other sites

Did you check your network preferences? I believe the Pixies require the higher 500k speed.

Share this post


Link to post
Share on other sites
1 minute ago, daddyalj said:

I think I have the same settings as you do here. One thing on my settings that is not on yours is where it asks about the sequence method.

That is a difference between the Beta version I am using, and S4, what you are using. I don't remember what the choices are for S4. If you are going to sequence with PE, then leave yours as is.

Alan...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...