Jump to content
Light-O-Rama Forums
Simo81

joining two musical sequences

Recommended Posts

Good Afternoon everyone, 

i have a  question,

this is my first year using RBG lights and now i`m stuck lol... so i`m using LOR pro software and have 1 LOR Controller and 2 DMX controllers, 

i have brought the sequence (Frozen let it go) from holiday.coro for my mega tree which works amazing and also brought a musical sequence (Frozen let it go) from LOR  thinking that i will be able  run my LOR controller and other lights around the house,  and the mega tree, 

 so my question is how do i get the light o rama  sequence and the DMX sequence working  together  because there both musical its not letting me play both at the same time, it will only playing one at a time.   

thank you for any help u can give..

Simon

Share this post


Link to post
Share on other sites

You would have to combine them by cutting and pasting one into the other or adding one as a sub-sequnce to the other. The only way you can do that is if you paid the extra money for the LOR sequence so you can edit it. LOR sells two kinds of sequences, ones you can edit or change and ones you cannot.

If you purchased the uneditable LOR sequence you can try and see if you can add it as a sub-sequence to the tree that way you are not actually changing the LOR sequence.

Edited by Mr. P

Share this post


Link to post
Share on other sites
22 minutes ago, Mr. P said:

You would have to combine them by cutting and pasting one into the other or adding one as a sub-sequnce to the other. The only way you can do that is if you paid the extra money for the LOR sequence so you can edit it. LOR sells two kinds of sequences, ones you can edit or change and ones you cannot.

If you purchased the uneditable LOR sequence you can try and see if you can add it as a sub-sequence to the tree that way you are not actually changing the LOR sequence.

Ok cool. I'll try the sub-sequence and if i get no luck I'll pay for the edit version and copy and paste..

Thank you for your time and help.

Simon

Share this post


Link to post
Share on other sites
37 minutes ago, HVACR said:

How do you do a sub-sequence?

Thanks

HVACR

Add a new channel to the bottom of your sequence. Click on the new channel and the Channel Settings box will open. In the drop down menu choose sequence and at the bottom of the Channel Settings box where it says sequence you will map to the sequence you want to add as a sub-sequence. After all that go to the new channel and turn it on from the beginning to end.

Once the sub-sequence is added do not move the file or you will have to map it again.

Edited by Mr. P

Share this post


Link to post
Share on other sites

Mr.P, could a person use a sub sequence to add a video clip without audio to an existing musical sequence? ( Newbie question # 485 LOL)

Share this post


Link to post
Share on other sites

If you are asking if you can link to an avi file or some other video file then no, the video must be a channel in another sequence. Sub-sequence will only identify a lms or las file so you can't just link to a video file.

Share this post


Link to post
Share on other sites

Thanks for the response, I thought I could pull off a sneaky one there for a minute:) So is there an easy way to add a video ( without audio) that will run in the back ground with out it being part of the original audio track that I am using to sequence?

Share this post


Link to post
Share on other sites
3 hours ago, Bigfrog 59 said:

Thanks for the response, I thought I could pull off a sneaky one there for a minute:) So is there an easy way to add a video ( without audio) that will run in the back ground with out it being part of the original audio track that I am using to sequence?

There was a thread a couple days ago where someone had the same question. Within that thread is your answer.

Sorry on my phone and to difficult to search with spotty reception

JR

Share this post


Link to post
Share on other sites

Look for videoman3857 he was the one asking

Cant copy link, just search within 1 wee under advance search I put "video"

JR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×