Jump to content
Light-O-Rama Forums
JamesWright

JMW-007 SE Will Not Show Favoriate Motion Effect Name

Recommended Posts

JMW-007

Module: S5-SE

Software Version: 5.0.8

OS Version: Windows 10

Description:
SE refuses to properly connect a motion effect name to the sequence grid.

I just converted a sequence from S4 to S5. The conversion went well. However, in all  of the sequence grids, the "favorite" (motion effect) names, and the connection to the saved motion effects did not transfer. The favorite motion effects are shown in the motion effects window and are listed in the Motion Effect Generator Favorites, but the effects actually in the grid show general and sometimes unrelated LOR general names. An example is the first effect in the 03-J-Sign prop of this sequence. The Effect Type shows "Light-O-Rama.Color Wash/" when it should show and be connected to the Motion Effect named "S-072a" which is a color wash with a text overlay. The effect displays properly, however, the name is wrong and it is not connected to the proper effect.

Now, the above is problem enough but, it gets worse. If I select the proper motion effect (S-072a), select the "Max Intensity" button, then drag that over the effect, the naming and connection to the motion effect does not change. Even if I delete the effect from the grid and replace it with the proper motion effect, the proper effect is added to the grid, but the name is still the generic name and the sequenced effect is not connected to the proper motion effect in the generator.

I have tried everything that I can think of and cannot get things to work correctly. This is the only sequence that I have had this issue with. Even in this sequence I was able to correct the first 2 RGB props. But the remainder refuse to work properly.

So, to recap, I see 2 problems. First, the names and connections between the sequence grid and the motion effects did not convert properly. And second, I cannot get the connections to set properly, even when I do it manually.

Here is a link to the file: https://1drv.ms/u/s!Aor4cHE_ElMqqEl48JEmEgdSTqc_

Repeatability: This is a constant problem in this sequence only. I have not tried to convert another sequence to see if this problem continues to exist, but again, I have not had problems with other sequences that I have converted. I do note that this is the first new conversion that I have attempted in 5.0.8. The others were done in earlier versions

Hardware Used:
1. Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 3401 MHz, 4 Core(s), 4 Logical Processor(s).
2. 16 GB Memory.
3. Windows 10 x64
4. I use 5 networks to support my display.

Share this post


Link to post
Share on other sites

An update on this issue in 5.0.10. The issues are the same and have not changed. They are:

1. None (100%) of the motion effect names came over in the conversion from the 4.xxx to the 5.1.10. All of the motion effects still only show the LOR setup names for the effects.

2. Because of the above, many of the motion effect "favorites"  do not appear at all in the favorites listing in the generator, or in the motion effects window.

3. In the few that I have tried so far, I have been able to assign new effect favorite names and they stuck to the effect. I will continue to check this one out.

Jim W

Share this post


Link to post
Share on other sites

An update on this issue in 5.0.10. The issues are the same and have not changed. They are:

1. None (100%) of the motion effect names came over in the conversion from the 4.xxx to the 5.1.10. All of the motion effects still only show the LOR setup names for the effects.

2. Because of the above, many of the motion effect "favorites"  do not appear at all in the favorites listing in the generator, or in the motion effects window.

3. In the few that I have tried so far, I have been able to assign new effect favorite names and they stuck to the effect. I will continue to check this one out.

Jim W

Share this post


Link to post
Share on other sites

Motion effect favorites only get converted from PE to S5 one time -- the first time you run the S5 Sequencer on the computer. So I would not expect your favorites in S5 to change when you upgraded to 5.0.10.

S5 favorites are stored in "\Light-O-Rama\CommonData\LORFavorites.xml". If you were to rename that file and then open the S5 Sequencer, your PE favorites would get converted again. But I would NOT do this because you would lose any favorites you created in S5.

Does that help? I'm not sure I understand your issue completely.

Matt

Share this post


Link to post
Share on other sites

I did some more checking. You are correct. All of the motion effect favorites, in the favorites listing, did get properly transferred to S5. However the problem of converted files (into S5) not having the names associated with the effect, in the grid, still remains. Here is a link to a newly converted file: https://1drv.ms/u/s!Aor4cHE_ElMqqXY_nRF74oVsKJY_ . Note that none of the effects have names, yet they were all associated with favorites in the sequence last year. Here is a specific example.

Look at 03-J-Sign. Look at the effect that starts at the 0:10 mark. This is a Tune To sign with red text with a blue background on a sign. The favorite for it should be, in the sign sub-menu, S-080 tune To R Ltrs Bl Bkg-4. S5 just shows is as "Light-O-Rama color wash/Light-O-Rama text/mix-overlay". The favorite is listed in the favorites listing, but not in the sequence itself.

Again, every effect in the imported sequence is lacking its favorite name even though it had one in the previous sequencer. That is the issue that I am talking about.

I just had a thought. I am using sub-menus in my favorites. Could that be the problem? The are allowed in S4 and S5.

Jim

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×