Jump to content
Light-O-Rama Forums
crny1

LAS file type question/ problem

Recommended Posts

Hello,

A few years ago I created a sequence with 41 channels. All has been well until water got in the box and ruined the controllers. I ordered new ones and went to my laptop to reload the sequence and ran into a problem. I had a computer crash between the time I loaded it the first time and now and I have lost the .las file. I do have a .lsv file but that wont load into the sequencer. That also wont show in the show builder. Am I screwed and will have to redo the sequence or is there something I can do with the .lsv file to make it work? 

Share this post


Link to post
Share on other sites

Yes, you are hosed.  The .las file is sequence file for an animation sequence.  The .lsv file is file that saves the setting for editing that sequence.  By that I mean things like the zoom level, what groups are expanded, etc.  It has nothing to do with the sequence data.  I'm sorry you lost your sequence.

I'm going to point you to this post.  Read at least the first post and take it to heart for future use...

 

 

Share this post


Link to post
Share on other sites

Thanks for the reply. Kind of figured that was the case. At least it wasnt to music so that makes it easier. Its just a sign.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×