Jump to content
Light-O-Rama Forums
Sign in to follow this  
default

DF04 SE changes prop design and color

Recommended Posts

Report Number: DF04

Module: Sequence Editor

Software Version: Ver 5.08 Pro

OS Version: Win10

Description:

First to preface this Bug Report, I have been trying for days to get what I have Sequenced with S5 to actually see the Smart RGB props play in the Preview on screen or on actual props while playing the play.las/lms files through the Show on Demand. No joy. I am getting frustrated, and not interested in Sequencing anymore if I can't get the lights in the yard to go blinky blink. Any help with that would be great.

This problem has caused me to restart at the basics, with a simple preview file created in SE. It's a straight forward matrix prop made with a Pixie16. I can't even get to work in Preview or on props in the yard. grrr.

In my attempts to create/recreate many Previews that might work I came across this odd behavior from SE. I'm not sure this is a bug or just something I don't understand, but settings are changing without any input from me so it seemed like something to make you aware of. I included pictures to help visualize what I am attempting to explain and for you to verify my settings are correct.

I started by creating a new animation using the Matrix Preview titled

Here is a pic of the Matrix Preview I started with, with a pic of the Prop Design - Matrix page, and the Preview Information page.

se1.png

se2.png

se3.png

 

I saved the New_Animation_3.loredit and "Created Playback Files" I ran the "New_Animation_3.play.las" through the Verifier. Here are the results. Warning 28, 29 tell me the Channel is completely Off and missing settings. I had no idea what this channel "c0" was or where it came from.

se4.png

 

Just for grins, I created a dummy prop as pictured below and added it to the original Matrix Preview as shown below hoping that might add this mysterious channel.

se6.png

se5.png

 

I reloaded the "New_Animation_3.loredit" sequence with the new edited Matrix preview. I used Append Props to add the dummy prop in the View as shown below.

se13.png

 

I was able to add effects to this prop. ie turn it on. When I played the sequence both the Matrix and Bulb lit up (the bulb represented by the square)

se12.png

 

I saved the sequence and then "Created Playback Files" again. Next, I ran the newly saved "New_Animation_3.play.las" through the Verifier and this time No Errors (other than missing LORSequenceCompressor.exe missing Bug Report DF03)

se8.png

 

I reloaded New_Animation_3.play.las into Sequence Editor, this time using the "Auto-generate a new preview using the channel information in the sequence" option. I was curious as to what channel info this would reveal.

se9.png

 

The picture below shows the result. It added the c0 channel but not the Matrix prop. Also interesting is when I looked at the Prop Definition of the c0 channel, it had been renamed and changed the color to Red and had changed Max Circuits from 16 which I had set, to 512. Even though it still says bulbs, the picture shows the prop is now a star.

se10.png

se11.png

 

I have no idea what all this means. :) I'm just trying to get an S5 created sequence to make the lights on the props work and in my testing this is what I found.

Alan...

Edited by default

Share this post


Link to post
Share on other sites

An update to this. I am now able to view the lights on the props, so no help needed there. I was under the impression (wrongly) that we should see RGB lights in the Preview when playing a *.play.lms file. I have no idea why my show PC wouldn't show the lights on the props, but it now works.

Alan...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...