Jump to content
Light-O-Rama Forums
Randytenn

RT 003 Motion Effect Generator Color Bar Single to Double

Recommended Posts

When selecting motion effects, such as Ripple, the first time I'm in it, the color choices show up with a single color bar next to the checkbox.  After selecting the colors, hitting ok, and putting it in the sequence, a different color will show up in the visualizer.  Going back into the generator, now there are two color bars next to the check box.  This seems to happen when you change the color of one of the bars to another color, not primary.  

image.png.727453e0ef130c7b6999339b3c219c86.png  

Randy T.

Edited by Randytenn

Share this post


Link to post
Share on other sites

I see the two colors when the mode has been switched to Start/End colors. I haven't played with it much yet. Try checking your mode setting next to the palette star, maybe it got changed by mistake.

 

Steve

Share this post


Link to post
Share on other sites

Thanks, Steve, but I didn't change that at all.  Actually, didn't know there was a switch there.  The two images are before going back to visualizer, and after.  

 

Share this post


Link to post
Share on other sites

Randy,

1) What steps do you use to place the original effect in the sequence, and

2) What step(s) do you use to edit the effect

Matt

Share this post


Link to post
Share on other sites

Matt,

1)  I click on the motion effect line of the prop.  Then select the motion effect, double clicking to open the config screen.  I change the color to the one I want, click OK, and then add it to the prop.  

Then when I play it back, I see the second color in the visualizer.  Opening the effect, I see the second color bar in there.  

Share this post


Link to post
Share on other sites

Thanks for reporting this issue Randy. It will be fixed in the next beta release.

As a work around, when you open the effect generator a second time and see the dual colors, you can set the second color to be the same as the first.

Matt

Share this post


Link to post
Share on other sites

Thanks, Matt!

The work around I found was to go to the mode dropdown, and change it to start/finish color.  That displays the two bars right then, and I change the two colors to be the same.  This keeps me from having to open the editor a second time.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...