Jump to content
Light-O-Rama Forums
dougd

Glitch in copy and paste

Recommended Posts

dougd    101

Something seems to have changed between version 5.04 and 5.06 when it comes to copy paste and deleting.

My workflow is sequence all my props in SS. When I am done doing that I have 5 lms files. I bring the first part into the sequencer, import my channel config and delete all the existing effects. This is my first sign something has changed, I just select the entire grid and hit delete, this normally takes a few seconds. The sequence I am working on took about 15 seconds just to delete the effects.

Next I load part 1 as a new sequence and copy and paste between my now saved new sequence and part 1. I select my arches and spinners from part 1, this is 384 total pixels. This took about 30 seconds to copy and paste between the 2 seqeunces. In the past this few of pixels was a few seconds at best. 

When it came time to copy and paste my pixels tree, 16 x 50 pixels, forget it, this took minutes.

Anyways something changed. If you need any additional information just let me know.

Share this post


Link to post
Share on other sites
MattBrown    78

If you are copying entire rows, then copy/paste by time is much, much faster than copy/paste by cell. If you are copying between sequences, just make sure copy/paste by time is selected in both the source sequence and the destination sequence.

Matt

 

S5-copy-paste-menu.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×