Jump to content
Light-O-Rama Forums
Todd_91

E682 LOR S4 DMX Setup

Recommended Posts

Do I need that if I run right out of the Ethernet(cat5) in the back of the computer to a network switch? I only run the USB485 to the CTBPC16 controllers/ is that not the way I should be doing it? 

Share this post


Link to post
Share on other sites
10 minutes ago, NEWTOUR said:

Do I need that if I run right out of the Ethernet(cat5) in the back of the computer to a network switch? I only run the USB485 to the CTBPC16 controllers/ is that not the way I should be doing it? 

For testing the E1.31, remove your LOR network from Network Preferences Configuration, and it should not matter.  Just remember to put it back (and maybe fix it).

 

Share this post


Link to post
Share on other sites

Just for clarification the commlistener does say connection accepted after the warnings, but I don't know if that means they cleared or not. Also Commlistener also say the connection accepted is (127.0.0.1:13538) I know the IP address I am using is 10.0.0.206 and on com port 8837, which commlistener does say it is opened on universe 6 which is my first and only universe setup for testing purposes. Not trying to give to much info to confuse the situation I just know sometimes it helps to give as much detail as possible to clarify. Thanks again for all that have assisted we 

Share this post


Link to post
Share on other sites

127.0.0.1 is the local IP loopback address.  That is generally what will show up with you have one piece of software sending IP data to another piece of software on the same computer.  In other words, perfectly normal.

1 minute ago, NEWTOUR said:

Ok so under LOR turn off the com port used for CTBPC 16's?

In Network Preferences configuration.

 

Share this post


Link to post
Share on other sites

Sorry Doug I meant in channel settings in SE. There is no E1.31 option just DMX. did I set something up wrong here?

Share this post


Link to post
Share on other sites
36 minutes ago, NEWTOUR said:

Sorry Doug I meant in channel settings in SE. There is no E1.31 option just DMX. did I set something up wrong here?

In SE it's DMX.

 

Share this post


Link to post
Share on other sites

WOOHOO!!! Doug is the man. for anyone else having and issue like mine the fix was the network port was not set to 5568. this fixed it!!!!!

THANK YOU DOUG

Also thank you to everyone else that chimed in and gave me assistance on this. I am very grateful to everyone. I can only hope to be able to pay it forward. Thanks again to all of you!!!! 

Share this post


Link to post
Share on other sites

Just to make sure you have the E682 connected directly to the computer by Ethernet cable not the USB185 adapter from LOR?

Double check to make sure that everything is set up for Unicast and the addresses are all the same.  Could not get it to work thru the computer

in Multicast.  Will try to think on this a little more to see if I can come up with something for you.  Completely understand your frustration when things that seem simple

are not working. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×