Jump to content
Light-O-Rama Forums
Todd_91

E682 LOR S4 DMX Setup

Recommended Posts

Wanted to get this out before I cannot remember what exactly I did to get the Sans Device to communicate with LOR E1.31

 

1) Find out E682 IP address (Read E682 instruction on how to find this out)

1A)  Jumper J22 needs to activate for the set of outputs you will be using for the DMX or the lights will not work.

2) Set E682 Receive mode to Unicast (make sure to hit update system information)

3) Set test pattern to 0 (again update system)

4) Under which every output you will be using on the E682 set Output Type to DMX in my case I used outputs 1-1 to 1-4

    choose the universe number again in my case I used universe 1 set start channel (hit update button at the end of this configuration line)

(note all the above steps are done in the E682 webpage)

(note all the sets below are done in LOR)

5) Load LOR control panel

6) Make sure shows are disabled or else lights will not work in Sequence editor (note if shows are disabled the tray icon for LOR will be red if it is blue shows are enabled)

7) Load Network Preferences

8) Under the DMX tab click Unv 1 and then the advance button

9) Select Use E1.31

10) Under IP Address select Specify and then enter in the IP address you obtained from step 1

11) Hit ok then apply

12) At this point if the sequence editor is open you need to close it down and restart to make sure the network information gets update.

 

You should be able to then do some testing with a sequence to make sure all is good.

 

I will be working on setup with the G3MP3 Director and ELOR when I get it figured out.

If you have any questions I will try to help you as best I can, pretty new at this dmx stuff so still learning.

 

Hope this helps.

 

Todd

 

  • Like 1

Share this post


Link to post
Share on other sites

Nice write-up, but a couple comments.  In step 1, you are assuming that you will be using only one E1.31 controller, and that you will be leaving the IP for the controller at the default, and that you will be changing your show PC to use the default IP range of the controller.  If any of those are not the case, you will be changing the E682. 

 

Share this post


Link to post
Share on other sites
On 9/6/2017 at 8:47 PM, Todd_91 said:

Wanted to get this out before I cannot remember what exactly I did to get the Sans Device to communicate with LOR E1.31

 

1) Find out E682 IP address (Read E682 instruction on how to find this out)

1A)  Jumper J22 needs to activate for the set of outputs you will be using for the DMX or the lights will not work.

2) Set E682 Receive mode to Unicast (make sure to hit update system information)

3) Set test pattern to 0 (again update system)

4) Under which every output you will be using on the E682 set Output Type to DMX in my case I used outputs 1-1 to 1-4

    choose the universe number again in my case I used universe 1 set start channel (hit update button at the end of this configuration line)

(note all the above steps are done in the E682 webpage)

(note all the sets below are done in LOR)

5) Load LOR control panel

6) Make sure shows are disabled or else lights will not work in Sequence editor (note if shows are disabled the tray icon for LOR will be red if it is blue shows are enabled)

7) Load Network Preferences

8) Under the DMX tab click Unv 1 and then the advance button

9) Select Use E1.31

10) Under IP Address select Specify and then enter in the IP address you obtained from step 1

11) Hit ok then apply

12) At this point if the sequence editor is open you need to close it down and restart to make sure the network information gets update.

 

You should be able to then do some testing with a sequence to make sure all is good.

 

I will be working on setup with the G3MP3 Director and ELOR when I get it figured out.

If you have any questions I will try to help you as best I can, pretty new at this dmx stuff so still learning.

 

Hope this helps.

 

Todd

 

OK I am really struggling I went through all the steps 5 times now? It still isn't working. I have the new S5. I can test the lights with my E682 with out fail, but not when playing a sequence in SE. I have the endable DMX editing on and have tried multicast and unicast both to try and get them to communicate. I have tried to 1) run cat5 straight out of desktop to E682, 2) running router to network switch, switch to E682, & comp to switch. I know it is going to be something silly but any help is appreciated. 

Share this post


Link to post
Share on other sites

Yes I added the ip address(E682) in the Network preferences.  The hardware utility doesn't recognize the E682 at all no matter how I connect it. even if I turn E682 to multicast and connect straight out of comp cat 5 to e682 cat 5. DMX controllers off E682? I am only running pixels from E682. I had  to go with IP address of 10.0.0.206 to setup as that is what the Sandevices guy said I had to use b/c of my router that comcast uses.

 

Share this post


Link to post
Share on other sites

I don't believe the Hardware Utility will ever recognize any E1.31 controller since it's not connected via a LOR network.

 

Share this post


Link to post
Share on other sites

Yes I can configure it and tested it without  issue through the IP address, but I get nothing with SE. Yes I have control the lights on & have tried it with control panel on and off?

Share this post


Link to post
Share on other sites

Well I am working this morning as well so no rush, any help is greatly appreciated. I didn't mean to wait last minute like this, just been busy and thought this part would go pretty smooth. Not so much lol

Share this post


Link to post
Share on other sites
2 hours ago, NEWTOUR said:

Yes I can configure it and tested it without  issue through the IP address, but I get nothing with SE. Yes I have control the lights on & have tried it with control panel on and off?

Did you add the IP address and universe numbers in LOR network Preferances.

Share this post


Link to post
Share on other sites

Well for the test I only put one string on there and inserted a device to create the channels and I put it to start on universe 6 starting with channel 1. That is also what I have the E682 config for.

Share this post


Link to post
Share on other sites

Here is my trouble shooting questions to myself.

First step, do the pixels light up via test sequence in the web config on the 682? If so I know my setup is good.

Next for LOR, is my network setup match the 682 setup correctly. is the control panel running. Is the commlistener running and has no errors.

Next sequence editor. Does the channels in the grid match my setup. Is there something in the grid to play. Is control lights on and stays on. Is the schedule off in the control panel.

Share this post


Link to post
Share on other sites

I would say the schedule is off though as the bulb is red not blue. I will verify for certain as I mentioned when I get home. I do get off at 3PM CST so that should give me a little extra troubleshooting time. I did try for about 5 hours last night. searching everywhere and trying everything I could find. I won't give up though!!

Share this post


Link to post
Share on other sites

I am sure it is nothing a teamviewer session wont solve. Sometimes it just takes a second set of eyes.

Share this post


Link to post
Share on other sites

What is a teamviewer session? I am on my way home now. Thanks to all that have chimed in, hopefully it is resolved this evening by some dumb mistake on my part. Thanks again

Share this post


Link to post
Share on other sites

In one post someone said output port on the E682 should be DMX,    if your running lights the output should be the type of lights connected like  2811 not DMX

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

Ok so commlistener has 2 warnings. I hope someone knows what that gibberish means? 

1) error loading FTDI DLL; FTDI-base adaptors will not be usable

2)No FTDI interface available; LOR Networks will not control lights

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×