Jump to content
Light-O-Rama Forums
JamesWright

S5-Playing Sequence With CCR Macros

Recommended Posts

I have seen the discussion about CCR macros not yet working in the Visualizer. However, I have another issue. I just converted a musical sequence from S4 to S5 that uses CCR Macros. Not only does it not play in the Visualizer (expected at this point), but it does not play the lights either. I am using the LR channel (resolution) set to 1, MM set to 2, and then fading the ME channel as necessary. The only pixel that shows on the actual CCR is the first pixel, and it is always on, which it should not be. In other words the macro effects are not working on the actual lights. I am not using an enhanced LOR network because none of my LOR controllers will support it (they are too old and it costs too much to replace them). Any help would be appreciated.

Jim

Share this post


Link to post
Share on other sites

Hmm. I have sequences that use macro channels that control the lights as expected. Could you please send me you sequence?

Matt

Share this post


Link to post
Share on other sites

Jim,

The problem was that your macro channels were archived. A prop gets archived when you open (or upgrade) a sequence and a prop in the sequence doesn't exist in the preview. Archived props are not part of the preview - they do not play back to the screen or to real lights. However, at least your sequencing is not lost - you can copy/paste that sequencing into other channels.

And the best news is that in beta version 5.0.8 you will be able to "unarchive" a prop - adding the archived prop to the preview, and converting it a channel that will drive lights with a just a few clicks. A screen sample is attached.

Matt

 

Convert archive prop to preview prop.png

Share this post


Link to post
Share on other sites
2 hours ago, JamesWright said:

Will I get my sequencing information back?

When you open the sequence in S5, all of the effects are there, right? Some of it just happens to be in archived channels. This new feature will allow you to "unarchive" a channel/prop, and the sequence information will remain (but now on a regular channel/prop that is part of the preview).

Matt

Share this post


Link to post
Share on other sites

OK. With 5.0.8 I can retrieve the macro effects channels - somewhat. I moved them to the preview. The channels appear in one of the tracks, but not all. How do I get the macro effects channels into all of the sequencing tracks in the sequence. I should add that the CCR channels appear in two tracks, but only one has been updated.

An update to this issue. I tried this on a second sequence file, in order to bring in the effects that were archived. I think that I now have a real mess on my hands. The following concerns this second file. First the macros channels do not appear anywhere in the sequence file (at least I can't see them). Second, I took a look at the preview file. A screenshot of this issue is at this link https://1drv.ms/i/s!Aor4cHE_ElMqo33Dlykls89ypH1f. In essence I now have 2 sets of macro channels for the CCRs. They both point to the same channels, but the channel numbers for CI are 157 for both.

I also note that the macro effects channels are not connected to the CCR prop as I think they should be, they are separate and free standing.

I think I need a lot of help on getting this straightened out - please.

Jim

Edited by JamesWright

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×