Jump to content
Light-O-Rama Forums
brichi

5.0.6 - Copy/Pasting causing random channels to "fill" white

Recommended Posts

I went back to 5.0.4 just because of this bug, was happening a lot and very annoying obviously

1. in the effects row of 1 prop i create a ramp down "on" fade for 3-4 cells for a quick burst of light

2. copy those 4 cells and paste into another prop 

when i do this on props that have channel configs also for individual LEDS it cause a random LED to fill white so if i do a burst of lets say red, 1 pixel will randomly be white, i have to expand the channels in that prop, find and erase a random channel that was turned on .

Went back t 5.0.4 and it doesnt do this

 

Share this post


Link to post
Share on other sites

I found this too. However, I believe it only happens when some of the channels you are copying/pasting are hidden (i.e. under a group that is closed/collapsed). Also, I wouldn't say it was random - but rather that stuff was getting pasted onto the wrong rows. Was that your experience? If so, it will be fixed in the next beta release.

Matt

Share this post


Link to post
Share on other sites

I think you're right Matt where they are collapsed is where i see the issue most.  Hoping the next beta is soon, lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...