Jump to content
Light-O-Rama Forums
brichi

Sequencer - 5.0.6 - Always defaulting back to "motion effects" in drop down

Recommended Posts

brichi    10

The drop down in sequencer all the way to the right to pick if you want "motion effect, On, Shimmer, Twinkle. "" always defaults back to motion effect when you click anywhere on the grid. 

 

I select "ON" and then highlight a few boxes and hit "N" to turn those boxes on on an effects row and then it immediately jumps to the "motion effects" in the drop down now making me have to select ON again for the next few boxes. this happens a lot and then we get the message to pick an effect before we can continue but i always want it on ON. thanks

Share this post


Link to post
Share on other sites
MattBrown    78

What is happening is this:

1) When you open a sequence, the effect drop-down on the sequencing toolbar is set to "on" (or you manually select "on").

2) You highlight an empty cell on a motion effect row. In 5.0.4, this would have changed the current effect shown on the toolbar to "motion effect", but in 5.0.6 it remains as "on".

3) You press the "N" shortcut key. This applies the current effect (on) at the maximum intensity shown on the toolbar to the selected cell.

4) Because you were on a motion effect row and the current effect was "on", then a colorwash effect with the current toolbar color is placed in the selected area.

5) Now the sequencer needs to update the current toolbar effect with what is in the selection, which is a motion effect. That is why the toolbar changes to show "motion effect".

This should be ok - because you can continue selecting empty cells on any motion effect row and place that motion effect using the "N" shortcut key. Note that clicking a cell that already has a motion effect in it will make the effect in that cell the current motion effect. This is easily seen when the playback window is visible - as it will always show the currently selected motion effect.

Matt 

Share this post


Link to post
Share on other sites
brichi    10

Thats the thing Matt, i was seeing the same issue in 5.0.6 (if its really an issue and not just the way its supposed to be)

 

Just seems like I use "on" effects more then Motion and i always get this pop up to select a motion effect because if i touch a motion effect row that drop down goes back to Motion Effect

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×