Jump to content
Light-O-Rama Forums
stevehoyt

Multiple Copies of same prop after migration

Recommended Posts

I am starting to import my version 4 files into version 5. I noticed that I have multiple copies of the same prop showing up after the import. The props in question are Traditional one channel per color. They show up at both the beginning and end of the track 1 all channels list. Only certain props are duplicated not all of them. They function properly and the sequence settings are correct. Shouldn't I only see 1 copy?

 

Thanks

Share this post


Link to post
Share on other sites

If you are using 5.0.4, then yes, the Track 1 grid view in S5 should look the same as Track 1 in your S4 LMS file.

How did you create your preview? Manually? Visualizer import? LMS animation import?

If you go to Tools > Manage Previews, then select the preview and click the "Info" button, does it show any warnings in the upper right box?

Any overlapping channels in your S4 sequence?

Matt

Share this post


Link to post
Share on other sites

Good Morning

I am using 5.0.4. The sequence was last used with version4. I had originally created it with the sequence editor and then created a preview using the version 4 Pixel Editor. I went back and looked at it on my "show" machine and the problem tracks were not duplicated. My show machine is not able to run PE for some reason. It is an old PC. Shows run fine but PE won't. I have 2 newer machines that I do development on that are both converted to 5.0.4., so I have no way to look at it in PE V4 unless I delete the beta version and go back on one of the PCs. I can do this if you like. It is an LMS file. Preview was manually created for the RGB props and the SE part was imported in V4. I checked the warnings with the preview info tool and only 1, not related to this issue. In the props list the 4 duplicated channels are NOT duplicated. The only show up twice in the view after the conversion is complete. 

Let me know if you need any more info or a copy of the files.

Share this post


Link to post
Share on other sites

Here you go. The sequence is 2016 PE Santa Baby Marilyn.lms   The preview I am using is 2017 Final Preview Front Yard. After the conversion to V5 look at the first 4 channels on the top of track1 all channels and you will see Roof Blue, Roof Red, Roof Green,, and Roof White Then scroll all the way down and you will see Roof Red, Roof Blue, Roof White, and Roof Green. I just noticed the order was changed if that means anything. If you check the prop refs you will see they are the same props. Unit 1 channels 1,2,3,4.

Thats Problem 1

 

Then look a couple props above the duplicated ones mentioned above. You will see a prop named Roof Star effects 01 and  02.  Use the included  channel config named 2017 Final Channel config and do an import. After that  go to the bottom of  View 1, and open the same prop Roof Star and notice the repeated Effects channel. This also appears to happen on the other prop named Matrix if you want to look at that.

Thats problem 2.

I tried to attach the lms. It is 598kb and the Preview file. It is 155 KB.

The bulletin board says I can only load 140KB.

So for now I just sent the Channel config.

Let me know how you want me to send the other files

Steve

2017 Final Channel Config.lorchan

Share this post


Link to post
Share on other sites

Tried it again the 5.0.6 and problem is still there as I am sure you know. I did not expect it to be fixed quickly enough to make the latest release.

I just wanted to make sure you got the files I sent.

Thanks

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×